1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Neues Board kein FSB von 333?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Jimmylein, 10. Juli 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Jimmylein

    Jimmylein Byte

    Ich hab ne Frage!
    Ich hab gestern n Neues Board gekriegt und zwar das KT4A Ultra von MSI
    Und im Handbuch und überall au der Webside steht, das ich dan FrontsideBus bis auf 333 stellen kann, weil ich mir auch nen 2700 XP gekauft hab.
    Aber im Bios gehts nur bis 280

    Und wenn ich mir jetzt nen 333 MHz Speicher kaufe, der übrigens im Bios auch einstellbar ist, möchte ich ja auch das der Prozessor so läuft
    Was soll das?

    Das Bios ist schon das neuste
     
  2. Jimmylein

    Jimmylein Byte

    Danke!

    Die Antwort hab ich heute schon so ungefähr 100 mal gehört.

    Ich entschuldige mich für meine Dummheit

    Der Prozessor lebt übrigens auch noch!
     
  3. aramon

    aramon Megabyte

    hi,

    soweit ich das sehe, wird beim fsb in bios die richtige mhz zahl angegeben und nicht die ddr angabe. wenn du dort also den fsb auf 166 stellst, dürfte deine cpu richtig erkannt werden.

    280 mhz richtiger fsb = 560er fsb ddr. bei der zahl 560 schreibe ich daher nicht die einheit mhz dazu.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen