"Neues Board" vs "Altes Win"

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von nazrat_wen, 11. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. nazrat_wen

    nazrat_wen Halbes Megabyte

    Registriert seit:
    20. September 2005
    Beiträge:
    633
    Tagchen, hab da mal ne Frage zu meinem Board in Zusammenspiel mit Win98.

    Also mein Board ist ein ca. 6 Monate altes ASUS mit alles Onboard und Sempron CPU.
    Nun läßt sich Win98 installieren, fährt auch hoch usw, aber ohne Sound, sowie mit nur 16 Farben.

    Wenn ich dann meine Grafikkarte (Onboard) installiere bricht Win98 jede weitere Zusammenarbeit ab, also stürzt ab bzw, fährt auch gar nicht mehr hoch.

    Kann es sein das manche Komponenten einfach so neu sind, dass Win98 einfach nicht mehr ordentlich bzw gar nicht mehr funktioniert?

    MFG
    Greg
     
  2. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es kann sein, dass die Treiber nicht für Win 98 ausgelegt sind.
    Du solltest auf der Website des Herstellers schauen, ob noch welche für Win 98 bei diesem Grafikchip angeboten werden.
     
  3. nazrat_wen

    nazrat_wen Halbes Megabyte

    Registriert seit:
    20. September 2005
    Beiträge:
    633
    Danke @franzkat, werd ich mal tun.
    Ich bin zwar äußerst zufrieden mit mein XP, .....aber wer weiß.

    Ich hab übrigens ein ähnliches Problem andersrum, mit einem Scanner.
    Der ist was älter..., und wenn ich den Treiber auf XP installier, dann läuft der zwar, ....aber nur einmal und das aber bitte ohne "Neustart" denn dann läuft gar nix mehr mit dem Hinweis auf falscher IDE-Treiber.
    Dann will "er" die HDD nicht mehr!

    Für interessierte: Scanner --> Microtek Phantom 330 CX

    An sich ein recht ordentlicher Win98 Scanner.

    MFG
    Greg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen