1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Neues Bord und LPT1 funktioniert nicht..

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von wf1812, 2. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wf1812

    wf1812 ROM

    [gelöscht]
     
  2. The Viewer

    The Viewer Guest

    Hi, probier mal ein anderes Kabel. Ältere sind meistens nicht duplex-fähig. Scanner und neuere Drucker brauchen dieses aber. Genauso muss im Bios mindestens EPP, besser EPP+ECP für die parallele Schnittstelle eingestellt sein.
    Gruss
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen