Neues DVD-ROM, XP bootet nicht mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von jwitzsch, 16. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. jwitzsch

    jwitzsch Byte

    Registriert seit:
    16. Juli 2001
    Beiträge:
    69
    Hallo,
    die Schlagzeile verkürzt das Problem etwas - es ist komplizierter.
    Habe 2 XP's auf zwei Festplatten installiert, die Boot.ini gibt mir die Auswahl.
    Nach einem Hardware-Austausch läßt sich XP Nummer 1 (auf C:\ ) starten und läuft, XP Nummer 2 (2te Festplatte, Laufwerksbuchstabe H) hängt beim Booten. Auch abgesichert läßt sich XP Nummer 2 nicht starten, irgendwann sehe ich nur einen weißen Cursor auf schwarzem Bildschirm blinken, die Tastatur hängt (Strg Alt Entf geht nicht, nur Resetknopf am Computer).

    Es scheint, als ob das Problem durch den Austausch eines Toshiba DVD-ROM gegen ein LiteOn 166s (Firmware DS18) entsteht. Sobald das Toshiba wieder drin ist - kein Problem!

    Selbst der Versuch, XP per CD und beim Booten neu auf H: zu installieren, geht nicht, denn die Installationsroutine untersucht die Hardwarekofiguration, kopiert dann irgendwelche Daten, und hängt dann wieder mit blinkendem Cursor.

    Seltsam schien mir außerdem (aber das ist vielleicht eine andere Baustelle), daß XP Nummer 1 nach dem Austausch des Laufwerks Treiber für CD-ROM installieren wollte und mir dann gesagt hat, daß diese nicht XP-zertifiziert seien - wie kann denn das?????
    XP-eigene Treiber sind doch immer zertifiziert?

    Hier noch ein paar weitere Infos über das System und was ich gemacht habe.
    MSI k7T pro 2 RU, 768 RAM, Athlon 2000+, Asus 7700, extra Promise-Controller für zusätzliche Festplatten
    XP Home ist auf dem neuesten Stand
    Vier Festplatten (bis auf K alles NTFS):
    1.) C,D,E,F (C= XP 1) an IDE 1 Master
    2.) G (rein für Daten) an Promise 1 Master
    3.) H, I, J, K (H = XP 2) an IDE 1 Slave (K ist FAT32 für DriveImage Sicherung)
    4.) L,M,N (Daten) an Promise 1 Slave
    2 DVD-Brenner (Plextor 708a, Sony DRU 510a) an IDE 2 Master/Slave
    1 DVD-Laufwerk LiteOn an Promise 2 Master

    Die DVD-Brenner sind eigentlich zeitgleich mit dem LiteOn getauscht worden, an diesem Strang hingen vorher ein CD-Brenner von Teac und ein Sony DRU500a, der defekt war und ausgetauscht wurde - daher zwei für's System neue Geräte + den LiteOn am Promise-Controller
    Alle Geräte werden erkannt im Bios.
    Wie gesagt, das zweite XP läuft, wenn das Toshiba DVDRom dranhängt, aber nicht, wenn der LiteOn abgeschlossen ist. Ein defekt des Geräts ist auszuschließen, weil ich es schon umgetauscht habe. Firmware-Update brachte auch nichts.

    Irgendwo muß der Wurm sowohl beim LiteOn als auch im Setup des zweiten XP liegen bzw. was er beim Booten an Dateien sucht. Stutzig macht mich auch das Verhalten beim Versuch, XP neu zu installieren. Wenn DAS schon nicht funktioniert, wie soll ich dann jemals mein System neu installieren????
    Ich hatte sogar mal beide XPs als Backup gesichert, sowohl C: als auch H: formatiert - das gleiche Spiel!

    Ich hoffe, Ihr könnt mir bei dem Problem irgendwie helfen....
     
  2. cumga1

    cumga1 Guest

    Ich habe eigentlich keine Ahnung. Ich denke mal, den PC neu aufsetzen würde sicher helfen. Ich glaub, das ganze system hat den Hardwareaustausch nicht so richtig verkraftet.
     
  3. jwitzsch

    jwitzsch Byte

    Registriert seit:
    16. Juli 2001
    Beiträge:
    69
    @cumga1

    Danke für die Hilfe - es ist schon wirklich seltsam, daß das Laufwerk auf dem gleichen Rechner von einem XP erkannt wird und keine Probleme macht, auf dem zweiten XP aber nicht und es sogar am Booten hindert.
    Es wird noch seltsamer:
    durch Zufall hatte ich beim Booten gestern abend noch eine CD in der Schublade - und das zweite XP bootete OHNE PROBLEME und erkannte das Laufwerk sofort. Ein Reboot des zweiten XP danach (ohne CD in der Schublade) ging wieder nicht.
    Wenn ich meinen Rechner also in Zukunft in's zweite XP booten will, muß ich wohl oder übel immer eine CD zur Hand haben.....

    Seltsam, nicht? Kannst Du Dir das erklären?
     
  4. cumga1

    cumga1 Guest

    komisches problem, aber wenn sonst schon keiner was schreibt, versuch ich halt mal, mögliche lösungsvorschläge zu bringen.

    als erstes würd ich das neue cd-laufwerk an einem anderen pc ausprobieren (wenn möglich, auch ein windows-xp system). mal schauen, ob dieser auch zum absturz gebracht wird. wenn ja, dann ist vorerst zu vermuten, dass eine inkompatibilität mit windows xp die ursache ist.

    komisch ist, dass das zweite system nicht mehr bootet. nachdem du den punkt 1 ausprobiert hast, würd ich noch probieren, eine andere festplatte in den pc einzubauen (und die anderen beiden rauszunehmen). auf dieser installierst du ein windows xp mit dem neuen cd-laufwerk.
    wenn das funktioniert, dann installierst du mit dem alten cd-laufwerk das windows xp; wenn es fertig drauf ist, fährst du den pc runter, steckst das neue cd-laufwerk ein, und probierst, ob sich vielleicht die treiber der beiden laufwerke stören.

    einen versuch noch, ohne groß rumzubauen.
    Mit dem alten Laufwerk hochfahren, Treiber dafür deinstallieren, und dann mit dem neuen hochfahren.

    Versuchs mal, vielleicht hilft irgendwas.

    Viel Glück!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen