Neues IE-Fenster nur minimiert

Dieses Thema im Forum "Browser" wurde erstellt von ikon1102, 9. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ikon1102

    ikon1102 Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    28
    @Alle,

    irgendso ein Java-Script hat mir meine Browser-Einstellungen verändert. Das Start-IE-Fenster ist noch ok im Vollbild. Jedesmal wenn ich dann den Befehl "im neuen Fenster öffnen" ausführe, erhalte ich das neue Fenster nur noch minimiert und muss jedesmal maximieren drücken (nervig). Weiss jemand, wo ich das wieder ändern kann?

    Danke!

    ikon1102
     
  2. barney

    barney Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    79
    Hallo,

    dein Fehler ist, dass du es immer maximierst und nicht wirklich die Größe änderst.
    Du mußt einfach so IE-Fenster öffnen (mittels link wenn er auf ein neues Fenster verweist oder eben mit "im neuen Fenster öffnen")

    Dieses kleine IE-Fenster dann übern ganzen Bildschirm vergrößern (nicht maximieren), also rechts unten oder an den Rändern auseunanderziehen und wenn es perfekt ist wieder schließen.

    Nun ist es beim erneuten Öffnen wieder so groß.

    Das kommt weil die letztgeschlossene Größe in der Registry gespeichert wird.

    Ciao
     
  3. ikon1102

    ikon1102 Byte

    Registriert seit:
    19. Mai 2002
    Beiträge:
    28
    Zunächst Dank für schnelle Hilfe. Hatte vergessen, auf IE6 und WinProf hinzuweisen. Deshalb auch Tip mit IEmax5 nicht getestet. Tipp2 hatte immerhin schon Fenstergrösse aber kein Vollbild gebracht. Danach den mit dem Registry-Schlüssel ausprobiert, hatte aber nicht gefunzt, es blieb bei Fenstergröße. Naja und dann Systemwiederherstellung und jetzt ist alles wieder paletti.

    So long

    IKON1102
     
  4. turp

    turp Halbes Megabyte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    816
    Die von Kalweit angesprochene Registry-Lösung

    IE öffnet in falscher Fenstergrösse
    Manchmal kommt es vor das sich das IE5 in einer ganz anderen Fenstergrösse öffnet. So kriegst du den Bug wieder in den Griff:
    HKEY_Current_USER/Software/Microsoft/InternetExplorer/Main klicken. Im rechten Fenster den Eintrag Window_Placement mit rechter Maus klicken und löschen.
    Im gleichen Ordner also im Main siehst du auch einen Eintrag StartPage, da kannst du die Startseite Deines IE ändern.

    nachzulesen unter...
    http://www.pctip.ch/helpdesk/kummerkasten/archiv/internet/16530.asp
    oder
    http://www.sternlein.ch/tipps/regedit2.htm
     
  5. turp

    turp Halbes Megabyte

    Registriert seit:
    19. Mai 2000
    Beiträge:
    816
    -Mach alle Fenster zu
    -öffne ein Explorer Fenster
    -rechtsklick in der Taskleiste auf den Browser und wiederherstellen wählen
    -Rechtsklick auf eine freie Fläche in der Taskleiste und nebeneinander anwählen
    -Browser schliessen

    ==> jetzt müßte Dein Browser in einem Fenster geöffnet sein, was die Grösse des Vollbildes hat und neue Fenster werden in dieser Grösse geöffnet. Beim Beenden sollte sich der Browser die letzte Grösse gemerkt haben
     
  6. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.472
    Es gibt einige Regschlüssel das zu korregieren, hat bei mir aber noch nie zuverlässig funktioniert. Frag mal google nach ie5max.exe, das beseitgt das Problem.

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen