1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

neues mainboard - schlechtes keyboard?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von djobst, 26. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    hallo forum,

    zum aufruf Bios auf meinem neuen asus-board soll ich die "del" taste drücken, bei mir ist dies "entf".

    Obwohl diese taste unter windows funktioniert, das bios kann ich damit nicht aufrufen;
    nehme ich eine "alte" tastatur, komme ich in bios.

    Eine lösung ist das ja nicht. was tun?

    Frage zwei: es gibt zwei cd LW; iim bios selbst steht nur ein CD-Lw. (der brenner) unter xp sind aber beide lw vorhanden.
    warum wird es im bios nicht angezeigt?


    danke + gruss
    dieter
     
  2. octo124

    octo124 Byte

    Registriert seit:
    19. Dezember 2003
    Beiträge:
    88
    zu 1: Da hast du eben das falsche Mainboard rausgesucht *gg*
    Im Klartext, wird eine Funktastatur verwendet, stellt erst das BS während des Bootens den Treiber bereit. Ist es eine USB-Tastatur - dito, wird aber evt. nach Bios-Update behoben oder auch net. Alles auf der Mainboardsite beim Hersteller in der Bios-History
    zu 2: Falsche Jumperung der CD-LW, lockerer Sitz der Anschlusskabel, Äderchen gebrochen etc. oder nur im Bios auf none gestellt = ändern auf auto.
     
  3. djobst

    djobst Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    371
    besten dank für die stellungnahmen,leute.

    also es klappt jetzt. die del taste muss etwas später gedrückt werden. dann geht es eimwandfrei.

    von den zwei cd-lw steht tatsächlich nur eines im bios; nach "post" sind aber beide erkannt.
    diese version (phoenix)bios ist schon recht eigenartig:
    um von cd zustarten muss man im bios die anderen startmöglichkeiten "disable" setzen...

    gruss dieter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen