1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

neues System - ist das ok???

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von thpohl, 6. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. thpohl

    thpohl ROM

    Registriert seit:
    6. Oktober 2003
    Beiträge:
    7
    Hallo!

    Ich will mir in Kürze ein neues System zusammenbauen. Was haltet ihr von folgenden Komponenten und dem Preis (ca. 730?)

    - Athlon XP 2500+ SoA Tray 1,833GHz Barton FSB333
    - Lüfter (Spire) 5F271B1L3 für SoA + FCPGA bis XP3000+
    - 2x Infineon on Apacer DDR-Ram 256MB PC333
    - Motherboard MSI K7N2 Delta-L ATX SoA nForce2 USB2.0 ATA133
    - Gehäuse mit 360W-Netzteil
    - ATI Radeon 9600 Pro 128MB DDR DVI/TV AGP
    - Festplatte IBM 80GB IC35L080AVVA07
    - DVD-ROM

    evt. kommt dazu noch ein 17" TFT Monitor (ca. 420?):
    - Ilyama Pro Lite E430S TFT 17" (43cm) TCO99

    Für jegliche Infos oder Verbessungsvorschläge bin dankbar :cool:
     
  2. Funk

    Funk Byte

    Registriert seit:
    6. Oktober 2003
    Beiträge:
    23
    Schau was die Speicher für einen CL haben, nimm blos nicht die mit 3.0 die !!!
     
  3. Kokomiko

    Kokomiko Guest

    Das NT reicht sicher, ich habe mehr an einem kleineren dran.

    Mit dem XP 2500+ kannst Du auch 400er-RAMs nehmen, denn der läßt sich sehr gut übertakten. Einfach im BIOS den CPU-Takt-Multi entsprechend runtersetzen, sodaß Du möglichst nah an den Originaltakt der CPU kommst.

    Dazu sollte Dein Mobo allerdings den neuen nForce2 Ultra 400 Chipsatz draufhaben.
     
  4. thpohl

    thpohl ROM

    Registriert seit:
    6. Oktober 2003
    Beiträge:
    7
    - zum Netzteil:
    Ausgang +3,3V: 28A
    Ausgang +5V: 35A
    Ausgang +12V: 17A
    Ausgang -5V: 0,3A
    Ausgang -12V: 0,8A
    Ausgang +5V SB: 2A

    - zum Speicher: sind doch 2x DDR ;)

    THX
     
  5. peterpan2

    peterpan2 Byte

    Registriert seit:
    25. September 2003
    Beiträge:
    127
    Moin!

    Soweit nicht schlech, aber ich bin mir nicht sicher, ob das Netzteil das alles packt... und ob das für später i.o ist weiß ich auch nicht... würde mich vorher erkundigen wieviel Ampere das Teil hat!

    Vielleich gleich 2xDDR nehmen... und das board unterstützt ja auch 400MhZ Takt!!!

    MfG Paul
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen