1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Neuinst. XP, wpa.dbl-Trick funzt nicht

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Frampton, 3. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Frampton

    Frampton Guest

    Eigentlich ein ganz netter Trick, wie er schon mehrfach –auch in diesem Forum- erklärt wurde: Man kopiere sich einfach vor der Neuinstallation die wpa.dbl aus Windows\System 32 auf eine Diskette oder andere Partition und kopiert die Datei nach der Neuinstallation zurück.
    Ich habs probiert (auch unter DOS kopiert), funzt aber nicht. Zum einen verwandelt sich die zunächst 13 kb große Datei in ein 5 kb Dateichen und zum andern erscheint die Aktivierungsaufforderung weiter.
    Ich hatte zur Neuinstallation eine Installations-CD gebrannt und vorher mit SP1 aktualisiert (eigentlich auch toller Trick , war auch in einem Forum dargestellt).
    Liegt es an SP1, dass nun doch wieder eine Aktivierung notwendig wird oder hat jemand eine Ahnung, an was das liegt?? (Die Hardware hatte ich nicht geändert)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen