1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neuinstallation - Probleme

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von Hannibal_Smith, 23. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Hi,
    ich habe ein Notebook von einem bekannten gekriegt, wo das Windows von einem Virus total zerschossen war. Ich habe leider keinerlei Treiber CDs gekriegt. Die Grafikkarte habe ich schon als ATI Rage Pro identifiziert. Einen Treiber zu finden war auch kein Problem.
    Allerdings finde ich einfach keinen anständigen Soundtreiber, der auch das Modem (onboard) mit erkennt. Es scheint ein Avance ALS 300+ zu sein. Ich habe einen Treiber gefunden, aber da bekomm ich fürchrterliche Rückkopplungen ab ca. 95% Lautstärke. Die Töne ändern sich auch je lauter es wird. Außerdem erkennt dieser Treiber leider das Modem nicht.
    Das nächste Problem ist (Win98SE) wenn ich auf start->beenden->herunterfahren drücke, macht er einen Reboot anstatt auszugehen.
    Was kann ich da tun?
    Weitere Hardwareinfos sind schwierig, aber wenn ihr noch was braucht, sagt bescheid! Es ist ein PIII 600Mhz, 128MB RAM und 6GB HDD. Mehr weiß ich nicht. Es sind keine PCMCIA Karten installiert.

    Edit:
    Probleme gelöst bist auf:

    Das letzte Problem ist, wenn das Notebook im Standbymodus war und ich es mit der Leertaste reaktiviert habe, dann lässt die Maus den Zeiger auf dem Bildschirm stehen, bewegt sich aber trotzdem. Man sieht es nur nicht, weil der Zeiger bleibt wo er ist. Wenn ich habe nach unten links gehe und dann klicke geht das Startmenü auf. Was kann das sein?

    Sascha
     
  2. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Ich weiß woran es lag. Man muss in msconfig unter Weitere Optionen einen Haken bei "schnelles Herunterfahren deaktivieren" machen.
    Der Sound ist jetzt auch ok. Das Modem wurde auch erkannt!

    Das letzte Problem ist, wenn das Notebook im Standbymodus war und ich es mit der Leertaste reaktiviert habe, dann lässt die Maus den Zeiger auf dem Bildschirm stehen, bewegt sich aber trotzdem. Man sieht es nur nicht, weil der Zeiger bleibt wo er ist. Wenn ich habe nach unten links gehe und dann klicke geht das Startmenü auf. Was kann das sein?
     
  3. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Also man kann in den Schacht entweder das DVD-Laufwerk einschieben oder das Diskettenlaufwerk. Ich schalte das Notebook aber immer aus bevor ich das mache. Könnte es sein, dass das dann Hotpluggi wird und ich im Windowsbetrieb die Laufwerke austauschen kann?
    Ich werde mal nach dem APM suchen. Wenn ichwas gefunden habe melde ich mich noch mal!
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    APM steht für Advanced Power Management.

    Windows 98 ist bei mir schon ne Weile her, deshalb kann ich nicht mehr genau sagen wo das zu finden ist, such mal in der Windows-Hilfe wo du die Unterstützung dafür aktivieren kannst.

    Wenn das Touchpad funktioniert würd ichs so lassen.

    bayswap:
    Ich bin mir net sicher, aber das hat wohl was damit zu tun, dass du bei dem Notebook einen Einbauschacht hast, der sowohl Laufwerke als auch nen Akku aufnehmen kann. D.h. du kannst entweder ein CD-Laufwerk oder ne zweite Platte oder en zweiten Akku einsetzen. Ob dafür jetzt Treiber erforderlich sind weiß ich net. Wenn alles auch so klappt gilt auch hier: never change a running system

    3mfdd: Keine Ahnung was das ist.
     
  5. Hannibal_Smith

    Hannibal_Smith Kbyte

    Registriert seit:
    10. Oktober 2002
    Beiträge:
    462
    Vielen Dank!! Ich hab das Notebook mal unter die Lupe genommen und einen Aufkleber mit einem Verweis zu einer Treiberseite gefunden, die es aber nicht mehr gibt. Allerdings hat ein bisschen suchen im FTP-Bereich von Gericom dann doch die Treiber hervorgebracht:
    ftp://ftp.gericom.com/Notebook/SilverShadow2-NB3420/Win98/

    Da gibt auch einen Treiber für das Modem.
    Es ist also ein NB3420.
    Noch ein paar Fragen zu den Treibern:
    Was ist bayswap und 3mfdd? Muss man den Touchpadtreiber installieren? Es funktioniert auch so!
    Der Sound geht jetzt richtig! Danke!

    Ich finde APM leider nicht. Also in der Systemsteuerung unter Energieverwaltung gibt es so was leider nicht :(
     
  6. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Kannst du nicht mal ne Angabe zu Hersteller und Modell machen? Das müsste doch irgendwo draufstehen. Mit der Info könnte man zumindest mal auf der Herstellerwebsite nach Treibern suchen.

    Bist du sicher dass die Treiber vom Sound auch fürs Modem sind?
    Sicher ist beides onboard, ein Notebook ist hakt hochintegriert, aber ich denke es wird einen Treiber für den Sound un einen für das Modem geben.

    Installier mal ein Diagnoseprogramm wie z.B. Aida32, das gibt dir ein paar Infos zur Hardware, evtl. auch zum Soundchip und Modem.

    Damit das Notebook ausgeht musst du in den Energieoptionen die Unterstützung für APM aktivieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen