Neuinstallation W98 Ausnahmefehler

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Anja66, 29. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Anja66

    Anja66 ROM

    Registriert seit:
    29. März 2003
    Beiträge:
    5
    Bei der Neuinstallation von Windows 98 hängt sich der Rechner bei der Treiber-Initialisierung auf. Es erscheint der Bluescreen mit dem Text "Schwerer Ausnahmefehler 0D ist an der Adresse 09FC: 00000218 aufgetreten". Der Rechner startet dann nur noch im Abgesicherten Modus.
     
  2. rolando62

    rolando62 Kbyte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    391
    Gehe nochmal in den Gerätemanager. Unter Audio,-Video-u. Gamecontroller müßte C-Media AC 97 Audio Device stehen. Gehe dort auf Eigenschaften und Treiber aktuallisieren! Wenn dort nichts steht, muß ein gelbes Ausrufezeichen im Gerätemanager sein. Dort dann versuchen Deinen Treiber zu installieren! Sollte die Hardware fehlen, gehe in der Systemsteuerung unter Hardware (suchen) hake "Nein Hardware in der Liste wählen" an. Gehe zu Audio-Video-Gamecontroller anklicken und von Diskette wählen. Jetzt von der Mainboard CD installieren!
    [Diese Nachricht wurde von rolando62 am 02.04.2003 | 08:18 geändert.]
     
  3. Anja66

    Anja66 ROM

    Registriert seit:
    29. März 2003
    Beiträge:
    5
    die Treiber lassen sich nicht installieren. ermeckert immer an das entsprechende Hardware nicht installiert ist. Und wenn ich dann die Soundkarte im Bios aktiviere startet win98 nicht mehr nur noch im abgesicherten Modus.
     
  4. rolando62

    rolando62 Kbyte

    Registriert seit:
    23. Juli 2002
    Beiträge:
    391
    Hallo!
    Die Treiber dafür sind auf Deiner Mainboard CD! Von dort neu installieren!
    Roland
     
  5. Anja66

    Anja66 ROM

    Registriert seit:
    29. März 2003
    Beiträge:
    5
    Habe die Lösung gefunden. Es lag am OnboardSound AC97. Das Mainbord ist ein ASUS A7V8X. Wenn jemand eine Lösung weiß wie man den Onbordsound unter Win98 zum laufen bekommt kann mal posten.
     
  6. mimigo

    mimigo Byte

    Registriert seit:
    4. Februar 2003
    Beiträge:
    56
    Sieht nach einem Hardwarefehler aus. Versuch mal als erstes, den Treiber für die Grafikkarte zu löschen und mit dem Standarttreiber zu booten oder eine andere Karte zu benutzen.
    mimigo
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen