1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Neuste Bios-versionen nicht verwendbar!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von hardtbeat, 5. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hardtbeat

    hardtbeat Byte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    16
    Hallo zusammen!

    Problem:
    Habe Elitegroup-Mainboard KVZA7 3.0, mit Bios-Version 3.3b!
    Ich habe schon öfter versucht, ein neueres Bios aufzuspielen, doch jedesmal ist der PC danach unerträglich langsam geworden, er benötigt 10min zum hochfahren, 1-2min um das Startmenü zu öffnen usw.
    Musste dann immer wieder auf 3.3b zurückgreifen.
    Kennt jemand das Problem und hat eine Lösung?

    System:
    1.2 GHz AMD Athlon
    768 MB SDRam
    Elitegroup-Mainboard KVZA7 3.0
    Win XP
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Hallo,
    teile mal die richtige Board Bezeichnung mit, du meinst doch sicherlich das K7VZA oder ?

    welche Revision ? schwarze Platine höchstwahrscheinlich !

    welches Prgoramm nimmst Du zum flashen ?

    am besten geht es mit der AWD 797.exe vorausgesetzt Du hast das obige Board .
    mfg ossilotta
     
  3. hardtbeat

    hardtbeat Byte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    16
    Ja, meine K7VZA 3.0

    Habe es mit Winflash probiert!
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    das kannste vergessen. Nimm die AWD.797.exe.

    Welche Bios Version wolltest Du flashen, die 3.7 ?

    mfg ossilotta
     
  5. hardtbeat

    hardtbeat Byte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    16
    Richtig, wollte 3.7 haben
     
  6. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
  7. hardtbeat

    hardtbeat Byte

    Registriert seit:
    23. Juni 2001
    Beiträge:
    16
    ja, danke! das wäre sehr nett!
     
  8. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    Du hast Post.

    mfg ossilotta
     
  9. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    dazu brauch ich aber eine gültige email addy. Die aus deinem Profil geht nämlich nicht. Die mail kam zurück.

    mfg ossilotta
     
  10. XdaywalkerX

    XdaywalkerX Byte

    Registriert seit:
    1. Oktober 2004
    Beiträge:
    87
    flashe niemals ein bios unter windows....hat dir deine mama das nicht beigebracht???

    ...winflash...pöh

    :D :D :D :D

    greetz
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen