1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

nForce 3.13 auf A7N8X Ultra

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von trasher09, 27. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. trasher09

    trasher09 Byte

    Tach!

    Ich hab eine riesen Problem mit dem neuen Forceware 3.13 und dem Audio 4.xx, und war kann ich keinen installieren.
    Nach Starten der *.exe werden alle Dateien entpackt, der nVidia-Screen kommt und ist wieder weg. Das wars dann. Keine Chance den irgendwie raufzuhaun'.
    Der gleiche "Spass" mit dem Audio-Treiber. Bei dem hab ich auch schon den Weg über den Geräte-Manager getestet. Folge: alter Treiber weg; neu auch nicht drauf ("Die Treiber für dieses Gerät wurden nicht installiert. (Code 28)").
    :heul:

    Könnt mir bitte jemand helfen?!

    Danke
    MfG trasher09
     
  2. trasher09

    trasher09 Byte

    @ AMDuser

    der aktuelle nVidia-Audio-Treiber ist "nForce_audio_4.31_winxp2k.exe"

    @ AMDuser / chrissg321

    Danke für die Seiten, hab die mal durchgearbeitet und bin jetzt am testen.

    ____
    Hat noch jemand Tipps zu Forceware-Treibern?
     
  3. chrissg321

    chrissg321 Viertel Gigabyte

  4. AMDUser

    AMDUser Ganzes Gigabyte

    Bzgl. Audio 4.xx - es ist ein BETA !!!- Treiber !

    Ansonsten geht für das A7N8x nicht der Audio-Treiber aus dem nVidia-"Päckchen".

    Grundsatzlektüre für nForce2 User klick und in deinem ganz speziellen Fall bzgl. der Audio-Treiber klick

    P.S. und den PC sollte man auch nicht hauen oder "irgendwie raufzuhaun'" :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen