NfS Most Wanted

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Nikio, 25. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nikio

    Nikio Byte

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    12
    Hi,

    ich habe ein problem mit meinem Need for Spped Most Wanted!
    wenn ich es versuche zu installieren geht das auch erstmal muss man die Seriennummer eingeben aber dann steht bei den Lizensvereinbarungen nichts und wenn ich dann auf weiter klicke steht da das es nicht installiert werden kann da es DirectX 9.0c benötigt! Aber ich habe es drauf! Hab unter Start-Ausführen-dxdiag nachgeschaut ich bin ziemlich ratlos und da es von meiner Oma ist wollte ich es nicht so gerne Umtauschen da es Funktionier auf dem Pc von meinem Freund! Ich habe einen Medion MS-7012 mit:
    Intel Pentium HT 3.00 Ghz
    512 MB RAM
    Radeon 9800

    Hab mir schon den aktuellesten Ati Treiber runtergeladen! Auf der Verpackung steht die Soundkarte muss auch 9.0c kompatibel sein kann es was damit zu tun haben ??? bitte helft mir!!!!!!!!!
    Danke!
     
  2. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Nein, kann es nicht. Auf der CD/DVD sollte DirectX 9c drauf sein. Installier es einfach nochmal. Dann sollte es klappen.
     
  3. Nikio

    Nikio Byte

    Registriert seit:
    19. Oktober 2005
    Beiträge:
    12
    Ja hab ich hab ich gemacht aber es kommt die gleiche meldung!!!!???
     
  4. skyhammer1977

    skyhammer1977 Byte

    Registriert seit:
    4. Oktober 2005
    Beiträge:
    33
    könnte dieser thread eine kleine hilfe für dein problem sein?:guckstdu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen