1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Nimmt nicht beide RAM-Steine an

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Membran3333, 26. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Habe ein epox 8K9A Mainboard mit 2x512 MB DDR-RAM (insgesamt drei bänke da)
    Erkannt wird aber nur ein mal 512MB RAM.
    Habe schon versucht die RAM Steine einzeln anzustecken. er nimmt jedes einzeln an, kann also nicht am RAM liegen.
    Bitte um Hilfe
     
  2. c62718hris

    c62718hris Megabyte

    Schau mal ins Handbuch, wenn möglich versuche auch mal nur die 2. Bank.

    Gruß
    Christian
     
  3. Freeze jr.

    Freeze jr. Byte

    hast du schon versucht die zweite bank auszulassen und einen in den ersten und den anderen in den dritten zu stecken. wenn es dann geht ist die zweite bank defekt. steckt er auch im zweiten fest drin? manche boards biegen sich durch, so das der ram in der mitte keinen hundertprozentigen kontakt hat! was hast du im bios eingestellt im bezug auf die zyclen?
     
  4. megatrend

    megatrend Guest

    Hallo,

    Hast Du schon mal einen BIOS-Update probiert?

    Was genau für RAM hast Du gekauft? Marke / PCxxx / Original oder on 3rd?

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen