1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

No Signal Input/Speichererweiterung

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Blue Devil, 23. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Blue Devil

    Blue Devil Kbyte

    Hallo,ein Kumpel von mir hat folgendes Problem:

    Er hat seinen Arbeitsspeicher(Infineon 64MB SDRAM) gegen 2xKingston 128MB SDRAM(KVR133x64C3) ausgetauscht,danach ging nichts mehr.(kein BIOS)
    Fehlermeldung: no signal input -alle paar Sekunden ein Piep-

    Er hat dann die neuen Riegel wieder rausgenommen und den alten 64MB reingesteckt.wieder nichts.
    Fehlermeldung: no signal input-alle paar Sekunden ein Piep-

    Die neuen Riegel sollten ja eigentlich passend sein.

    Hat jemand eine Idee woran das liegen könnte ?




    AMD 1000
    Mainboard Biostar M7VKA(Chipsatz VIA Apollo KT133)
    BS W98 SE

     
  2. Coder155

    Coder155 Byte

    Hi,
    hatte gerade das gleiche Problem. Das Piepsen bedeutet das der Speicher nicht richtig eingebaut ist. Der Hebel am Steckplatz muss in die Kerbe des Speichers.
    Versuche zuerst eine Ecke fest aber vorsichtig reinzudrücken und dann die andere.

    -c155
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen