1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

"no systemdisk ...."

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von rfischi, 5. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rfischi

    rfischi ROM

    Registriert seit:
    5. Mai 2002
    Beiträge:
    1
    Hallo,
    Ich arbeite mit Win98 SE. Jedes Mal beim Laden des Betriebssystems erhalte ich die Meldung, daß keine Systemdisk vorhanden sei und ich dementsprechend eine einlegen soll.
    Bootreihenfolge ist ok und es lieg auch keine Diskette im Laufwerk.
    Diese Situation hält 10- 20 Min. an. Danach kann ich einfach durch Drücken der Enter-Taste weiter hoch fahren. Es wird jedes Mal versucht ScanDisk durchzuführen (habe dies und Defrag auch schon einige Male gemacht) Registry-Bereinigungen und Virenprüfungen habe ich auch schon gemacht. Hat noch jemand eine Idee was ich vor dem Formatieren machen könnte? Bringt das überhaupt was? Oder sollte man sofort Low-Level-Format durchführen und wie lange dauert so was (16GB Festplatte)
    Ich bin kein totaler PC-Freak. Gibt es ein Tool mit dem tatsächlich die Oberfläche der Platte auf Fehler prüfen kann. Oder könnte es auch ein Wärmeproblem sein (Platte einige Zeit an, dann gibt es kein Problem mehr ?)
    Vielen Dank für Eure Info!
    Rfischi
    ----------------------------------------
    Nachdem ich die vorgeschlagenene Tips z.T. bereits vorher durchgeführt hatte und immer noch nicht formatieren wollte habe ich nochmals die Hardware auseinandergenommen. Hierbei habe ich die 2. Platte (eine ältere 4 GB von Fujitsu - ihr lacht, aber für die Sicherung meiner wichtigsten Dateien und Installationsfiles hagt sie immer gereicht) an versch. Controllern und Anschlüssen getestet habe, kam ich immer zu den Ergebnis, daß das Problem immer nur auftrat, wenn sie mit installiert war (die Jumper waren immer korrekt gesetzt). Ob sie nun die fehlerhafte ware, oder die IBM-Platte zu sensibel auf die 2 Platte reagiert, weis ich nicht. Ich werde mir wohl mal eine andere Platte zulegen.
    Vielen Dank für die Tips.
    Ralf
    [Diese Nachricht wurde von rfischi am 22.05.2002 | 20:30 geändert.]
     
  2. ddc605

    ddc605 Viertel Gigabyte

    Registriert seit:
    12. Juli 2000
    Beiträge:
    2.841
    geh mal ins bios und trage als 1. bootlaufwerk cd-rom ein (wenn es dein bios kennt)
    von dort aus kannst du auch booten oder formatieren
     
  3. Cannabit

    Cannabit Kbyte

    Registriert seit:
    26. Juli 2001
    Beiträge:
    381
    Hi,
    weiß nicht obs hilft aber boote mal von der Win98-Startdiskette und gib dann fdisk /mbr ein. Dabei gehen keine Daten verloren oder sowas. Ist recht unkritisch. Bei der Aktion wird der MBR der Festplatte neu geschrieben.
    Außerden kannst du ja mal mit fdisk nachsehen ob deine Win98 als "Aktiv" markiert ist. Ist sie das nicht so tu das.
    Wie gesagt, ich weiß nicht obs hilft aber ein Versuch ists wert. Es geht auf jeden Fall nix kaputt dadurch.

    Gruß

    PS: Auf der IBM-Seite gibt es den "Drive Fittnes Test" (ist nicht ganz leicht zu finden) und bei Seagate auf der Seite gibts auch ein sehrgutes HD-Diagnosetool. Beide sind sehr gründlich und zuverlässig (und kostenlos), nur reparieren kann man mit den Tools nix.
    [Diese Nachricht wurde von Cannabit am 05.05.2002 | 21:08 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen