noch ein Problem mit TMPEG

Dieses Thema im Forum "Videobearbeitung, Bildbearbeitung" wurde erstellt von Castor-Pollux, 23. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Castor-Pollux

    Castor-Pollux Byte

    Registriert seit:
    13. Februar 2001
    Beiträge:
    106
    Hallo,
    ich habe mir vor einiger Zeit TMPEG heruntergeladen und versuchte nun nochmal das Programm zu starten; leider wurde mir gemeldet, dass die Erprobungsphase für MPEG2 abgelaufen ist. Mein Versuch TMPEG zu deinstallieren und neu zu installieren mißlang leider; irgendwo im System versteckt sind wohl noch Einträge (in der Registry habe ich schon nachgeschaut, aber nichts gefunden).
    Ein weiteres Problem, dass ich gleich mit ansprechen möchte, ist, dass mein erster Versuch vor einiger Zeit nicht sehr erfreulich war. Ich habe schon mehrfach gelesen, dass man mit MPEG2 und anschließendem Brennen als SVCD eine Qualität wie VHS erhalten soll; meine so gebrannte CD-ROM (als SVCD) zeigte aber erhebliche Treppchenmuster und die Farben waren auch nicht so berauschend.
    Welche Einstellungen kann man übernehmen, welche soll man ändern.
    Vielen Dank im Voraus
    Horst
     
  2. McRipp

    McRipp Byte

    Registriert seit:
    4. November 2002
    Beiträge:
    39
    Ja, nach 30 Tagen ist der mpeg2-encoder abgelaufen.
    Normalerweise hilft hier das herunterladen der neuesten Version (ich glaube im Moment 2.5.10). Alles andere ist illegal.
    Oder halt 49US$ investieren ;)

    Zur zweiten Frage : Welches Ausgangsmaterial ?

    Bei z.B. DVD Ausgangsmaterial reicht das normale SVCD-Template von TMPGenc, um gute Quali zu erzeugen.

    Je schlechter das Ausgangsmaterial, umso schlechter halt auch das Ergebnis. Da muss man schon mal etwas mehr tricksen.
    Das ist aber der Vorteil von TMPGenc. Das Prog lässt den Freiraum hier viel zu optimieren.

    Gruss
    McRipp
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen