1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Norton AV 2004 und CD Autorun

Dieses Thema im Forum "Software allgemein" wurde erstellt von Promethois, 30. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich hab Norton AV 2004 installiert und bin damit äusserst zufrieden, bis auf ein Problem, das mich dann doch ein wenig sauer macht. Seitdem AV 2004 installiert ist, läuft der Autorun der CD Laufwerke nicht mehr. Ebenfalls werden die Namen der eingelegten CDs nicht mehr erkannt.
    Wenn ich NV 2004 wieder deinstalliere, dann läuft es wieder wie vorher, aber schließlich habe ich mir das Programm ja nicht zum angucken gekauft, sondern zum benutzen und zwar mit Autostart!!! Also bitte helft mir!!!
     
  2. Gast

    Gast Guest

  3. Darth

    Darth Byte

    hi, ich habe das gleiche Problem! Obwohl die einstellungen alle auf autostart stehen passiert nichts :(
     
  4. Hilft trotzdem nichts. Die Werte haben zwar nicht gestimmt, aber nach ner Korrektur und nem Neustart hatte ich immer noch dasselbe Problem.
    Ich habs nochmal mir deinstallieren probiert, dann gings wieder, aber das kann es ja auch nicht sein... :aua:
     
  5. Haeni

    Haeni Byte

    schau doch ma in die Registry unter:
    HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
    wobei der Binärwert "1" betragen muss.

    Ausserdem kontrolliere mal ob bei HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    NoDriveTypeAutoRun = 0x00000095

    und

    HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
    NoDriveTypeAutoRun = 0x00000095
    steht!
    Der korrekte Wert muss 0x00000095 sein!!!?

    Und nicht vergessen Registry vorher zu sichern!!

    Gruss
    Häni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen