1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Notebook Akku ladet nicht !?!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von 2080, 17. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. 2080

    2080 Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    9
    Hallo!

    Ihr habt mir schon einmal gute Tips gegeben, hoffentlich dieses mal wieder.

    Also:

    Ich habe einen Toshiba S1710 bei dem der Akku nicht mehr ladet.
    Windows zeigt selbst nach einer Stunde immer an "0%,ladend" .

    Komisch,oder??

    mfg
     
  2. 2080

    2080 Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    9
    Hallo!

    Danke für die Antworten.
    Ich war heute bei Toshiba und die haben mir gesagt das Board wäre hinüber (der Teil der für den Akku zuständig ist).

    mfg
     
  3. harness

    harness ROM

    Registriert seit:
    10. Juli 2002
    Beiträge:
    2
    Hallo,
    leider hast Du ein Problem.
    Es gibt zwei Fehlermöglchkeiten:
    1. Akku ist defekt, wenn nicht dann
    2. Fehler auf dem Systemboard.
    Ein Bios Update hilft in diesem Fall nicht.

    MfG
    Harness
     
  4. 2080

    2080 Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    9
    Hallo!

    Kontakte sind in Ordnung.
    Habe erst vor kurzem (Am FR) ein Bios Update gemacht,hat nichts gebracht.

    Bei der Energieverwaltung unter Win ME ist die Batterie durchgestrichen,obwohl die beiden LED}s des NB blinken
    (Zeichen dafür,dass er normal lädt).

    mfg
     
  5. mroszewski

    mroszewski Viertel Gigabyte

    Registriert seit:
    18. Juni 2002
    Beiträge:
    4.208
    check mal ob die Kontakte korrodiert sind.
     
  6. 2080

    2080 Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    9
    Mein Arbeitkollege hat das Ding seit 1 1/2 Jahren.
    Ich habs seit ca. 3 Monaten oder so.

    mfg
     
  7. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Wie alt ist denn das gute Stück?

    Gruss,
    Koesi
     
  8. 2080

    2080 Byte

    Registriert seit:
    8. Juli 2002
    Beiträge:
    9
    Hi!

    Folgendes:

    Ich habe da mal bei der Hotline angerufen und die haben gessagt für 47 Euro würde er mir das Notebook ansehen.
    Allerdings mach ich das nicht,weil ich das NB geschenkt bekommen habe.

    Witzig ist nur,dass bei beiden Akkus das selbe ist.
    Egal ob beim alten oder beim neuen.

    mfg
     
  9. MagicGeorge

    MagicGeorge Guest

    Es wäre auch möglich, dass die Verbindungen zum Akku nicht korrekt sind, aber eher unwahrscheinlich, am besten in den Support einschicken, und warten...
    Have trotzdem fun ;-)
     
  10. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    oi, wie fies...
    aber warscheinlich wahr.

    gruss,
    Koesi
     
  11. MagicGeorge

    MagicGeorge Guest

    Was willst Du jetzt für einen Tipp ?
    Akku ist wahrscheinlich kaputt!
    Viel Spaß mit Toshiba.
    Have fun :-)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen