1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Notebook defekt?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von tri3tri, 18. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tri3tri

    tri3tri ROM

    Registriert seit:
    18. April 2004
    Beiträge:
    2
    Hallo,

    während ich mit meinem Notebook mit WindowsXP gearbeitet habe, hat es sich so aufgehänt, dass ich nur noch den Netzschalter betätigen konnte.
    Seitdem läßt sich das System gar nicht mehr startet, egal in welchem Modus und sogar gar nicht mehr installieren.
    Beim Starten zeigt das System an, dass die Datei "system32\DRIVERS\pci.sys" fehlerhaft ist oder fehlt.
    Beim Versuch WindowsXP neuzuinstallieren hängt er sich bei der Meldung "Setup lädt Dateien (Kerneldebugger_dll)" auf und es geht gar nichts.
    Ich vermute irgend eine defekte Hardware. Hat schon jemand das Problem gehabt? Was könnte es sein?
    Danke für die Hilfe.

    Gruß
    Miro
     
  2. jojomax

    jojomax Byte

    Registriert seit:
    28. Mai 2002
    Beiträge:
    66
    Hallo! Hatte das selbe problem bei meinem book. Ligt devinitiv am ram. Nimm mal einen raus und versuche den rechner neu zu starten. Wenns mit dem ersten geht dann hast du den Übeltäter gefunden. Bei mir war es ein 256 mb pc 133 ram mit jeweils 4 speicher pro seite der nicht konnte. Beim hochfahren kam die gleiche meldung wie bei dir. Ram wieder entfernt und das ding geht wieder. Es gibt ramsteine 256 mb pc 133 mit 8steine pro seite und die funktionieren witziger weise! Keine ahnung woran das liegt. wenns geht bitte um rückmeldung.
    LG:johannes
     
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Also als bei mir mal der Rechner eingefroren ist und danach nichts mehr ging, war die Festplatte kaputt! Hast du mal versucht sie zu formatieren?
    Wenn danach Widnows nciht mehr installiert werden kann, hast du garantiert kein Softwareproblem mehr :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen