1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Notebook erkennt Kamera nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von John Beton, 9. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. John Beton

    John Beton Kbyte

    Registriert seit:
    29. August 2003
    Beiträge:
    238
    Hi,
    Hab hier 'ne Minolta Kamera neuester Bauart. (USB) Treiber gibt's dazu nicht.
    Das Ding hab ich jetzt an 5 verschieden Computern ausprobiert (XP, 2k, ME).
    Das Gerät wird immer sauber erkannt, als "Massenspeicher".
    Das Notebook ist quasi neu, XP ist fast jungfräulich. Ist ein Gericom Athlon 2400, von Plus.
    Es werden andere USB-Geräte problemlos erkannt (Drucker, andere Kamera, USB-Stick, also auch ein "Massenspeicher").
    Nur: Dieses Notebook erkennt diese Kamera nicht.
    Meldung: unbekanntes Gerät. Auch ein Versuch mit dem Hardwareassistenten brachte nichts.
    Gerätemanager- Einträge USB sind:
    4x USB-Root-Hub
    3x Via rev5 oder höher USB universeller Host Controller
    1x Via USB 2.0 Enhanced Host Controller
    Hab auch schon locker 'ne Stude mit Gericom telefoniert, aber die sind auch ratlos.

    Wer ist da nicht ratlos?
    Danke

    JB
     
  2. John Beton

    John Beton Kbyte

    Registriert seit:
    29. August 2003
    Beiträge:
    238
  3. John Beton

    John Beton Kbyte

    Registriert seit:
    29. August 2003
    Beiträge:
    238
    @ whisky

    funzt leider nicht, war schon bester Hoffnung.
    Eins hat sich aber geändert:
    Es heisst nicht mehr: "Unbekanntes Gerät"
    sondern: "USB Gerät wurde nicht erkannt"
    Tolle Arbeit von Ms !!

    Aber verrat mir mal, wo Du die Info so schnell her hast, der Patch ist ja wohl erst von heute.

    Danke

    JB
     
  4. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
  5. whisky

    whisky Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2001
    Beiträge:
    11.014
    Wenn du das Service Pack 1 von Windows Xp installiert hast dann probier das hier mal.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen