notebook neu aufgesetzt: wlan verschwunden, kein standby mehr

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von eqaya, 28. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eqaya

    eqaya ROM

    Registriert seit:
    28. Juni 2005
    Beiträge:
    2
    hi!

    habe gestern mein notebook (fujitsu siemens amilo L1300) mit der mitgelieferten recovery cd neu aufgesetzt.
    habe 2 partitionen (c und d). auf erstere (ca 20 GB) hatte ich vor, xp draufzuspielen. zweitere (bißchen kleiner) würde ich gerne für ubuntu nutzen.
    folgendes problem: nach neuaufsetzen des notebooks fehlt der wlan zugang (obwohl wlan karte integriert ist) und man kann das notebook nicht mehr in standby schalten (fläche ist dunkel hinterlegt und läßt sich nicht anklicken)! auch nach neuerlichem aufsetzen bestehen die probleme weiter! was habe ich falsch gemacht? kann mir jemand weiterhelfen?

    schöne grüße!
     
  2. Jpw

    Jpw Megabyte

    Registriert seit:
    26. Februar 2005
    Beiträge:
    1.448
    Ich habe für meinen Laptop einen Satz von 10 Recovery CD's. Separat ist noch die WinXP dabei. Wenn ich nur die WinXP nehme, fehlt bei mir auch das Wlan und gewisse Funktionen sind nicht vorhanden. Gruss Jpw
     
  3. eqaya

    eqaya ROM

    Registriert seit:
    28. Juni 2005
    Beiträge:
    2
    hab' natürlich vergessen, die treiber cd zu installieren!!
     
  4. mario999

    mario999 Halbes Megabyte

    Registriert seit:
    8. August 2004
    Beiträge:
    720
    Ohne Grakatreiber gibts kein Standby...

    Und ohne WLANtreiber gibts auch kein WLAN...

    Nur so als Anmerkung ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen