Notebook startet bei Verwendung des Browsers neu

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von unisono01, 29. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. unisono01

    unisono01 ROM

    Registriert seit:
    29. Mai 2005
    Beiträge:
    3
    Ich habe ein Problem mit meinem Notebook, ungefähr seitdem ich eine Wireless-LAN-Karte installiert habe. Die Techniker hatten anscheinend nicht viel Ahnung, sie mussten davor mein Betriebssystem Win98SE neu installieren.

    Das Problem ist das folgende: Ab und an, wenn ich mein Email-Account (browsergestützt) öffnen möchte, startet der PC sofort automatisch neu. Es passiert auch bei Firefox, aber eben nicht jedes Mal. Es passiert auch an anderen Stellen, z.B. windowsupdate.com . Kann es ein Software-Fehler sein?
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Kann sein, kann net sein.

    Ich würde auf falschen Treiber bei der LAN Karte tippen!
     
  3. unisono01

    unisono01 ROM

    Registriert seit:
    29. Mai 2005
    Beiträge:
    3
    Will ich mal net hoffen, sonst hätten die ordentlich rumgepfuscht. Komm leider nimmer so schnell zu dem Laptop, werd mal versuchen, die Treiber upzudaten.

    Sonst noch irgendwelche Vorschläge, was ich checken kann?
     
  4. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Nee.. Treiber sind die häufigste Ursache. Am Rande bemerkt... bevor der neu startet stürzt er ersmal ab :) .

    Wenn die Hardware entsprechend leistungsfähig ist dann installiere ein NT-Betriebssystem (Win XP oder Win 2000), damit kommst du zu hervorragender Laufzeitstabilität. Kaum ein Hersteller testet heute noch Win 98 Treiber ausgiebig. Der Support für Win98 ist seit einiger Zeit ausgelaufen.

    Denen hätte ich auf die Finger gehauen..

    UKW
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen