NT-Domäne/W2k-Client: Anmelde-Sript wird nicht verarbeitet

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von kuhn73, 23. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kuhn73

    kuhn73 Megabyte

    Registriert seit:
    4. Juli 2003
    Beiträge:
    1.489
    Hallo,
    vielleicht ist die Lösung für folgendes Problem ja ganz einfach, aber ich hab nichts gefunden.

    Grundlegendes:
    ein Domänencontroller und ein BDC (Win NT),
    ein neuer Win 2003-Server innerhalb der Domäne für gemeinsam benutzte Software,
    bisher: 14 Clients auf NT-Basis, in Arbeit: ersetzen durch Win 2000-Rechner.

    Das Anbinden des Win-2003-Servers u. des ersten Win-2000-Clients an die NT-Domäne hat ja recht problemlos geklappt. Was aber nicht bei Starten des ersten Probe-Win-2000-Clients geladen wird: das Netlogon-Script. habe den Inhalt der Batch-Datei zwar jetzt nicht genau im Kopf (automatische Anmeldung von drei Netzlaufwerken, automatisches Kopieren einer Ini-Datei für eine Software ins Systemverzeichnis des Clients), aber zumindest läßt sie sich manuell nach Netzwerkanmeldung auf dem Win-2000-Client erfolgreich ausführen, von daher dürfte es ja keine Probleme geben.
    Meine Frage nun: gibt es da generelle Probleme, dass die Win-2000-Clients das Script des NT-Domänencontrollers nicht verarbeiten können, oder liegt die Problemlösung doch woanders?

    Vielen Dank im Voraus,
    kuhn73

    EDIT: zwei Rechtschreibfehler
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen