NT4 Server-Dienst Fehler

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von dsl-ch, 15. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dsl-ch

    dsl-ch Kbyte

    Registriert seit:
    24. Juli 2002
    Beiträge:
    133
    Hallo.
    Ich Habe WinNT 4.0 Workstation installiert.
    Ich will einen Ordner über Netzwerk freigeben und habe gelesen, dass dazu der Server-Dienst benötigt wird. Wenn ich den Server-Dienst starten will kommt aber die Fehlermeldung "Could not start the Server on //WORKSTATION. Error 1130: Not enough server storage is available to process this command." (ist ein englisches NT).
    C: ist 503MB groß und es sind noch 117MB frei. Ich habe außerdem noch eine 2. HDD mit 1,2 GB frei.
    Außerdem kann ich Service Pack 6a nicht neu installieren, weil mein System angeblich "High encryption" verwendet, obwohl ich bei der NT Installation ganz sicher "Standard encryption" gewählt habe.
     
  2. dsl-ch

    dsl-ch Kbyte

    Registriert seit:
    24. Juli 2002
    Beiträge:
    133
    Alles klar, habe es hinbekommen. In der Knowledgebase gibt es einen Artikel zu dem Problem.
     
  3. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    High encryption kommt vom IE.
    Gehe mal ins \Winnt\System32 und benenne die schannel.dll um, boote neu und ziehe dann das SP6 drüber. Danach wieder umbenennen.
    SP6 erkennt 128 bit noch als High encryption, was zu damaligen Zeiten aus den USA nicht ausgeführt werden durfte.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen