NTFS Sicherheit einstellen

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Stawrogin, 18. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Stawrogin

    Stawrogin Byte

    Registriert seit:
    16. Juni 2000
    Beiträge:
    33
    Moin,

    Ich suche nach einer Möglichkeit, die NTFS Sicherheitsattribute bei XP einzustellen. Das dumme ist nämlich, dass in den Eigenschaften die Registerkarte "Sicherheit" fehlt, angezeigt werden lediglich "Allgemein", "Datum", "Freigabe" und "Anpassen". Natürlich hab ich als Dateisystem NTFS, außerdem hab ich XP mehrmals installiert, aber die Sicherheitskarte taucht nicht auf.
    Als ich vor einem Jahr XP das erste Mal installierte, war die Karte zunächst auch nicht da, weil ich es auf fat32 installierte. Nach der Umwandlung in NTFS mit dem Windows eigenen Tool war sie dann aber da und alles war in Butter. Es geht also prinzipiell.
    Ich weiß nicht, warum XP jetzt nicht mehr will, gibt es irgendeine Bedingung oder eine Möglichkeit, diese Registerkarte dennoch hervorzuzaubern?
     
  2. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    na denne...schönen 4. Advent!

    Uwe
     
  3. Stawrogin

    Stawrogin Byte

    Registriert seit:
    16. Juni 2000
    Beiträge:
    33
    Jau, das war die Information die ich brauchte. Es geht! Mein Gott, und ich such mich seit Wochen tot, das ist ja besser versteckt Vaters schmutzige Hefte ;-) Und nicht ein Wort davon in der Windows Hilfe. Vielen Dank nochmal.

    Cu
     
  4. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    die Einstellung befindet sich in "Ordneroptionen". Dort die "einfache Dateifreigabe" deaktivieren.

    Gruß

    Uwe
     
  5. Stawrogin

    Stawrogin Byte

    Registriert seit:
    16. Juni 2000
    Beiträge:
    33
    Also ich hab natürlich XP Professional, und ich kann mich aus früheren Zeiten an diese Option erinnern. Nur finde ich sie jetzt nicht mehr. Auf meiner Freigaberegisterkarte gibt es nur zwei Optionen, einmal den Ordner lokal freigeben und einmal ihn im Netzwerk freigeben. Dabei ist die lokale Freigabe immer abgeblendet, ausser bei dem Ordnern meines Benutzerprofils.
    Übrigens hab ich Windows aufgrund eines Totalcrashes gerade wieder komplett neu installiert, und zwar eine andere CD. Geht aber immer noch nicht :-(
     
  6. leo88

    leo88 Halbes Megabyte

    Registriert seit:
    12. August 2002
    Beiträge:
    856
    Unter XP Professional kann man die Registerkarte mit Hilfe der Optionen "Einfache Dateifreigabe (empfolen)" deaktivieren ereichen.
     
  7. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Stawrogin.

    Die Registerkarte "Sicherheit" gibt es nur bei der Professional Edition, nicht bei der Home Edition. Aber ich meine mal irgendwo gelesen zu haben, das im "Abgesicherten Modus" die Registerkarte "Sicherheit" auch bei der Home Edition angezeigt wird. Ich kann mich allerdings auch irren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen