"Num" beim Start automatisch einschalten

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von phoneman, 24. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. phoneman

    phoneman Kbyte

    Registriert seit:
    14. Oktober 2002
    Beiträge:
    189
    Hallo,

    wie kann ich bei Win XP den Num-Taster für die seitliche Tastatur automatisch einschalten, so daß die LED für Num immer leuchtet. Brauche diese Funktion vor der Benutzeranmeldung, weil mein Passwort nur Zahlen beinhaltet. Danke für den Tipp.

    Wünsch euch noch Frohe Weihnachten.

    Richard
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Ansonsten auf die Lernfähigkeit von Windows vertrauen:

    Direkt im Login-Screen die NUM Taste betätigen, nach ca. 11 Starts hat Windows es gerafft und macht das von alleine.

    J3x
     
  3. phoneman

    phoneman Kbyte

    Registriert seit:
    14. Oktober 2002
    Beiträge:
    189
    Danke an alle Beteiligten.

    Jetzt funzt es. In der Registrie gibts den Wert InitialkeyboardIndicators 3 mal. Alle 3 Werte müssen von 0 auf 2 gesetzt werden. Im Bios ist BootUp NumLock auf ON. Habe nicht mehr getestet, was passiert, wenn ich im Bios auf OFF schalte.

    Gruss Richard
     
  4. bigzorro

    bigzorro Byte

    Registriert seit:
    23. September 2002
    Beiträge:
    84
    für numlock bei/vor der anmeldung:
    hkey_users\controlpanel\keyboard
    dort ebenfalls oben beschriebenen wert auf 2 setzen :D
     
  5. Gast

    Gast Guest

    @ henner

    geht nicht!
    jedesmal, wenn ich den pc anmache, und dann den loginbildschirm bekomme, muss ich num einschalten! egal, ob num beim letzten runterfahren an oder aus war.
     
  6. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Geht noch einfacher: unter Windows NumLock einschalten, dann runterfahren, ab dann immer.
    Gruß
    Henner
     
  7. vhorst753

    vhorst753 Guest

    Das habe ich gerade gefunden

    1. Schritt:
    Suchen des Schlüssels HKEY_CURRENT_USER\ControlPanel\Keyboard
    2. Schritt:
    Verändern der Zeichenfolge InitialKeyboardIndicators auf die Eigenschaft 0 = deaktivieren des NumLock oder auf den Wert 2 für = aktivieren des NumLock beim Systemstart

    Viel Glück
     
  8. phoneman

    phoneman Kbyte

    Registriert seit:
    14. Oktober 2002
    Beiträge:
    189
    Der Tip war nicht schlecht. Nur das wars leider nicht. Kann die Einstellung Bootup NumLock Status im Bios von ON auf OFF umstellen. Es ändert sich nichts. Egal, ob ON oder OFF eingestellt ist Vermutlich muss die Einstellung in der Regestrie geändert werden.

    Gruss Richard
     
  9. vhorst753

    vhorst753 Guest

    Versuch?s mal im Bios unter
    Boot Up NumLock Status

    Einfach auf "enabled" stellen, und dann müsste es funktionieren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen