Num Lock beim Login automatisch aktivieren

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von |FAR|-Morgoth, 5. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo.

    Ich verwende Windows XP Professional und benutze mehrere Benutzerkonten, die durch Passwörter geschützt werden in denen Zahlen vorkommen. Diese möchte ich über den Nummernblock eingeben. Allerdings kann ich XP nicht dazu "überreden", den Nummernblock per "Num Lock" bereits beim Start automatisch zu aktivieren, sondern muss immer zuerst die Num Lock Taste auf der Tastatur drücken.

    Ich kann mich düster erinnern, dass dies mit einem Wert in der Windows Registry zu tun hat, allerdings weiß ich nicht mehr, welchen Wert ich verändern musste, damit der Nummernblock standardmäßig aktiviert ist.

    Kann mir jemand weiterhelfen?

    Im Voraus schonmal vielen Dank.

    Gruß,

    Morgoth
     
  2. Jo allerdings :D. Immerhin war dein Post hilfreicher als gewisser Verweis auf Google ;). Und abgesehen von dem kleinen Patzer mit dem Schlüsselpfad hast du ja richtig gelegen.

    Naja, ich denke mal, so schnell werde ich den Schlüssel nicht mehr vergessen. Da fällt mir ein, dass ich mir den mal aufschreiben sollte - nur um sicher zu gehen ... *Stift und Papier suchengeht*

    In diesem Sinne

    Cya,

    Morgoth
     
  3. AntiDepressiva

    AntiDepressiva CD-R 80

    Uuups, ja, Asche auf mein Haupt!
    Da hat man mir wieder bewiesen:
    Wer lesen kann ist klar im Vorteil, wer gründlich ließt macht weniger Fehler ;-)
    Aber Du scheinst ja wenigstens den richtigen Anstoß bekommen zu haben!
     
  4. Erstmal thx for help. :)

    @AntiDepressiva: Es war übrigens nicht der Schlüssel

    HKEY_CURRENT_USER\ControlPanel\Keyboard

    Dieser Schlüssel scheint den Num Lock nur für den aktuellen Benutzer zu aktivieren. "InitialKeyboardIndicators" stand dort bei mir auch schon auf 2.


    Der Schlüssel, der zum gewünschten Ergebnis führte war

    HKEY_USERS\.Default\Control Panel\Keyboard

    Hier stand bei "InitialKeyboardIndicators" der Wert 0.


    Nochmal danke für die Hilfe.

    Gruß,

    Morgoth
     
  5. AntiDepressiva

    AntiDepressiva CD-R 80

    Ja, stimmt schon, aber die Wege des Herren sind verschlungen und unergründlich ;-)
     
  6. No Aloha

    No Aloha Halbes Megabyte

    ja schon, aber weil es doch bei der Funktion nur zwei Möglichkeiten gibt - finde ich eigenartig, daß man da nicht 0 und 1 genommen hat
     
  7. AntiDepressiva

    AntiDepressiva CD-R 80

    Wahrscheinlich nix. Zumindest ist nix dokumentiert.

    Im Übrigen gibt es noch andere Werte in der Registry, die andere Werte als 0 oder 1 haben können. Hat ja nix mit Binärwerten zu tun (z.B. PowerDownAfterShutdown kann 0,1 oder 2 annehmen).
     
  8. No Aloha

    No Aloha Halbes Megabyte

    :D auf 2 ...

    Da soll man mal drauf kommen. Hätte doch gedacht, daß es nur an und aus gibt - was paßiert, wenn man den Wert auf 1 setzt?
     
  9. AntiDepressiva

    AntiDepressiva CD-R 80

    1. Schritt:
    Suchen des Schlüssels
    HKEY_CURRENT_USER\ControlPanel\Keyboard

    2. Schritt:
    Verändern der Zeichenfolge InitialKeyboardIndicators auf die Eigenschaft
    0 = deaktivieren des NumLock oder auf den Wert
    2 = aktivieren des NumLock beim Systemstart
     
  10. Cleglaw

    Cleglaw Byte

    Ich kann definitiv bestätigen dass es einen Reg-Key gibt, aber suchen kannste bei google wohl selber...
     
  11. No Aloha

    No Aloha Halbes Megabyte

    Aber im BIOS hast du den schon "=on" gesetzt?

    Ich habe auch XP Pro und mein Rechner bootet dann mit aktivem Num-Lock.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen