NumLock beim Systemstart

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Tharkhan, 5. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Hallo,
    wie kann ich es bewerkstelligen, dass WinXP gleich mit eingeschalteter Zahlenblocktastatur (NumLock) startet. Jedesmal wenn ich mich anmelde am System muss ich ja mein Passwort eingeben, dass ich gerne über den Zehnerblock eingeben würde, dummerweise muss ich da ja jedesmal erst die "Num"-Taste drücken vorher. Bei WinNT gab\'s da mal was, damit das automatisch schon eingeschaltet war, geht das bei WinXP auch, wenn ja wie?

    Danke!

    Andreas
     
  2. Gast

    Gast Guest

    Aber gerne, Andreas

    M.f.G. Erich
     
  3. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Tausend Dank Erich, funktioniert jetzt wieder, was würde ich nur ohne das PCWELT-Forum machen :)
     
  4. Gast

    Gast Guest

    Hey

    Ruhig bleiben - das Forum fragen:

    In der Registry zu HKEY_USERS / Default / Control Panel / Keyboard gehen.

    Dort den Schlüsselwert ?InitialKeyboardIndicators? suchen. Diesem den Wert 2 zuordnen (0 = Deaktivierung).
    Wenn der Schlüsselwert in Ihrer Registry noch nicht vorhanden sein sollte, einfach neu erstellen.

    M.f.G. Erich
     
  5. Tharkhan

    Tharkhan Byte

    Registriert seit:
    11. November 2000
    Beiträge:
    74
    Nein, das ist nicht der Grund, im BIOS ist es aktiviert, ich erinner mich noch dunkel, dass da irgendwas in ner Systemdatei zu ändern war, damit das NumLock aktiviert ist ... schätze mal ich werd langsam alt :)
     
  6. ReneW

    ReneW Megabyte

    Registriert seit:
    28. Mai 2000
    Beiträge:
    2.486
    Hast Du es vielleicht im BIOS deaktiviert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen