1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Numlock fest beim Starten

Dieses Thema im Forum "Notebooks, Netbooks" wurde erstellt von tomega, 31. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tomega

    tomega ROM

    Registriert seit:
    31. März 2005
    Beiträge:
    2
    Hallo allesamt,

    gestern habe ich versucht ein älteres maxdata-Notebook (Baujahr ca. 2001) hochzufahren. Es hat Win 2000 und startet leider mit eingeschaltetem Ziffernblock auf der Tastatur.
    Das ist beim Anmelden ziemlich nervig.

    Die Anzeige des NUMLock leuchtet erst nach dem Windows-startfenster, bevor man sich als nutzer anmeldet.

    Ich habe keine Ahnung wie man den beim Hochfahren ausschaltet.
    Danach geht es mit "Fn+F8". Aber das Notebook sollte eigentlich mit "normaler" Einstellung hochfahren.

    Kann mir bitte jemand helfen.

    Danke

    Thommy
     
  2. Basti81

    Basti81 Kbyte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    317
    Schau mal in das Bios da könnte es so eine Option geben.
     
  3. tomega

    tomega ROM

    Registriert seit:
    31. März 2005
    Beiträge:
    2
    Die Einstellung der Option im Bios habe ich versucht, egal ob sie auf on oder off steht, startet der Rechner ohne den NUmLock (gruene LED) und aktiviert ihn erst zum Bluescreen mit Anmeldefenster.
     
  4. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Schalt Numlock beim Anmeldefenster aus und fahr das Notebook runter ohne dich anzumelden. Ab sofort ist Numlock vor der Anmeldung immer aus.


    Genauso schaltest du Numlock für das Benutzerkonto aus (falls gewünscht). Anmelden, Numlock aus, Runterfahren.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen