1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

NUMLOCK nach Systemstart ausgeschaltet

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mbergold, 7. September 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mbergold

    mbergold Byte

    Hallo Surfer|innen!

    Ich habe einen WIn98SE-PC, bei dem ist grundsätzlich beim Systemstart die NUM-Lock-Taste DEaktiviert!Standardmäßig ist doch NUM-Lock beim WIN98SE-Systemstart aktiviert!?

    Im BIOS (Amibios V1.18) konnte ich keine Einstellung für NUM-LOCK finden, ebenso in der Systemsteuerung. Ich vermute, dass in der Registry eine Option verstellt ist. Aber wo ist diese Einstellung zu finden?

    Wer kann mir hier weiterhelfen?

    Vielen Dank für Eure Mühe im voraus!

    Martin
     
  2. dieschi

    dieschi CD-R 80

    Nö, Standard ist Numlock aus!

    Im Bios kannste das einschalten.

    Schau mal unter ADVANCED BIOS FEATURE SETUP OPTION
    Da sollte es einen Eintrag *Boot UP NUMLOCK Status* geben.
    Den auf ON stellen und neu starten!

    Gruß...dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen