1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

NumLock und XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Chappox, 1. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Chappox

    Chappox Byte

    Wie kann man erreichen, dass die NumLock-Taste beim Start von XP aktiviert bleibt? Bei den Vorgängerversionen war dies wohl nur durch die Bios-Einstellung vorgegeben. XP scheint aber die Bios-Einstellung zu ignorieren und schaltet NumLock aus
     
  2. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Oder du verläßt dich auf die Lernfähigkeit von XP: Wenn du jedesmal vor der Benutzeranmeldung die Num-Taste drückst, übernimmt XP diese Einstellung so nach dem 6ten bis 9ten mal ;-)

    J2x
     
  3. Chappox

    Chappox Byte

    Danke, das war\'s wohl!
     
  4. Gast

    Gast Guest

    Klar kann man:

    In der Registry zu HKEY_USERS / Default / Control Panel / Keyboard gehen.

    Dort den Schlüsselwert “InitialKeyboardIndicators” suchen. Diesem den Wert 2 zuordnen (0 = Deaktivierung).
    Wenn der Schlüsselwert in Ihrer Registry noch nicht vorhanden sein sollte, einfach neu erstellen.

    M.f.G. Erich
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen