1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur 1,25 von 2 GHz RAM werden erkannt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von DaKaTotal, 16. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DaKaTotal

    DaKaTotal ROM

    Registriert seit:
    16. April 2006
    Beiträge:
    2
    Ich habe mir zuletzt einen PC zusammengestellt und zusammengebastelt - alles hat prima geklappt, der PC läuft super und auch Windows aufspielen hat gut geklappt.

    Das einzigste Problem ist momentan mein Arbeitsspeicher:

    Unter Systemsteuerung --> System stehen nicht die kompletten 2GB RAM, sondern nur 1,25 GB

    Was muss ich denn machen, dass der gesamte Arbeitsspeicher korrekt angezeigt und verfügbar ist?

    Mainboard: ASUS A8N-SLI SE
    Arbeitsspeicher: 2x Kingston 1.024 MB DDR400 RAM


    Außerdem steht im BIOS steht:

    Installed Memory: 2048 MB
    Usable Memory: 1280 MB

    Wie krieg ich denn die kompletten 2048 MB zum laufen?
     
  2. bingleichweg

    bingleichweg Byte

    Registriert seit:
    13. April 2006
    Beiträge:
    17
    Versuch die Slots zu wechseln, du hast die bestimmt im 1-2 slot stecken oder....machmal die riegel versuchsweise in 1-3 slot, wenn nicht klappt dann in 3-4 slot oder 2-4 slot.
    Habe das Board zwar nicht, aber es kann dran liegen.
    Am besten im Mainboardmanual nachlesen.

    gruss
     
  3. DaKaTotal

    DaKaTotal ROM

    Registriert seit:
    16. April 2006
    Beiträge:
    2
    Die Riegel sind laut Handbuch korret eingebaut... die beiden gleichfarbenen Slots 1 und 3 - daran kann es nicht liegen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen