1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur 10Mbit/s

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Heatseeker, 20. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Heatseeker

    Heatseeker Guest

    Hallo

    Habe bei mir ein Kat. 5 Netzwerk mit Unterputzposen ind Kabel im Rohr verlegt! Netzwerk verbindunden sind aber nur mit 10 Mbit/s möglich! Wenn ich die Karte auf 100 umstelle gehts nicht mehr!

    Gibt es eine Möglichkeit die Leitung auf Funktion zu prüfen?=

    Über Antworten wäre ich dankbar!
     
  2. Toby

    Toby Halbes Megabyte

    Registriert seit:
    20. Juni 2000
    Beiträge:
    559
    Hallo,

    Netzwerktester gibts im Conrad so für ab 20,- EUR und aufwärts. Bevor Du jetzt aber Knete ausgibst und etwas für die innländische Konjunktur tust, stellt sich die Frage, aus welchen Komponenten Dein Netzwerk besteht.

    Wenn einer der Karten eine reine 10 MBit-Karte aus alten Restbeständen ist, wird es nicht gehen, auch wenn für heutige Karten 100 Mbit längst selbstverständlich sind. Zudem muss ein eventueller Switch oder Hub diese Geschwindigkeit ebenfalls unterstützen. Das Netzwerk kann nur so schnell sein, wie das langsamste Gerät im Segment.

    Falls die Hardware durchweg 100 MBit kann, lohnt es sich vielleicht, sich mal die Treiber näher anzusehen. Sind Standard-Treiber oder vom Hersteller zur Verfügung gestellte Treiber installiert worden? Oder sind es vielleicht sogar nur Treiber eines kompatiblen Gerätes? Das kommt bei den NE2000-Netzwerkkarten häufiger vor, wenn ein RTL-Chip verbaut ist. In diesen Fällen muss man den Treiber des Herstellers einspielen, sofern der verfügbar ist.

    Gruß,
    Toby
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen