1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur 10MBit Verbindung trotz 100er Karte

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von charlymandel, 4. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. charlymandel

    charlymandel Byte

    Registriert seit:
    27. Juni 2002
    Beiträge:
    9
    Sobald ich unter Windows 2000 Prof. eine 100 Mbit Leitung aufbauen will, zeigt mir Windows an, dass das Netzwerkkabel entfernt wurde.

    Der Rechner ist als Printserver im Netzwerk, und „hängt“ an 3 Mac, Mac-PC Verbindungssoftware ist PCMclan, die Verbindung ist nicht peer to peer, sondern führt über einen Hub
     
  2. Bamm-Bamm

    Bamm-Bamm Kbyte

    Registriert seit:
    11. Februar 2002
    Beiträge:
    491
    Hallo!

    >zeigt mir Windows an, dass das Netzwerkkabel entfernt wurde
    Kabel mit mind. CAT 5 vorhanden?

    >?hängt? an 3 Mac, Mac-PC Verbindungssoftware ist PCMclan,
    Haben die Macs auch 100er Karten?

    >die Verbindung ist nicht peer to peer, sondern führt über einen Hub
    Das eine hat mit dem Anderen nichts zu tun. Peer to peer heißt nur, dass kein Anmeldeserver ("PDC" auf w2k server oder NT server oder Linux) vorhanden ist. Ganz nebenbei.

    by the way, ist dein Hub auch 100 MBit fähig? Kann nicht jeder, eher selten.

    In der Regel versuchen 100er Netzwerkkarten auch eine 100 MBit Verbindung aufzubauen, erst wenn das scheitert wird auf 10 MBit ausgewichen.

    Ich tipp ganz doll auf den Hub als Übeltäter! Bei Neukauf würd ich einen Switch empfehlen, da das Netzwerk nicht durch Datenübertragungen von großen Dateien blockiert wird (Mac=Druckerei/Grafik o.ä.?). Nur ein Switch kann mehrere direkte Verbindungen gleichzeitig.

    mfg
    Raphael
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen