1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur 4280 3D Marks mit GeForce 4 Ti 4200

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von The-Shadow, 26. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. The-Shadow

    The-Shadow Byte

    Registriert seit:
    22. März 2001
    Beiträge:
    72
    Hi!
    Ich habe folgendes System:

    AMD Athlon 1GHz
    256 MB Pc133 RAM
    Leadtek Winfast A250 GeForce 4 Ti 4200
    Asus A7V
    Maxtor 20 GB Festplatte
    CL Soundblaster Live! Player 1024
    Windows ME

    Bei 3D Mark 2001 SE (Version 330) habe ich nur 4280 3D Marks bei meiner GeForce 4 Ti 4200 (32 Bit Farbtiefe, Anti-Aliasing aus). Wenn ich die Testergebnisse Online mit anderen vergleiche, liege ich sogar noch hinter einer GeForce 3 zurück. Dabei sollte die GeForce 4 Ti 4200 doch schneller sein als eine GeForce 3 Ti 500.
    Bei 16 Bit Farbtiefe habe ich 4918 3D Marks.
    Welche Einstellungen muss ich aktivieren, bzw. deaktivieren um richtige Vergleichswerte zu erhalten?
    Liegt es an meinem Prozessor, dass die Grafikkarte so langsam ist?

    Viele Grüße
    The-Shadow :)
     
  2. kile40

    kile40 Byte

    Registriert seit:
    1. Januar 2002
    Beiträge:
    89
    Hi,

    schau mal in den mittlerweile 94 !! Beiträgen des nachfolgenden Threads nach:

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=64298

    Gruß
    KILE40
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen