1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Nur 512 statt 1024 erkannt! Bitte um Hilfe!

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von schnuppi99, 26. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo Zusammen,

    wollte mein SARock K7S8X (neuestes Bios) mit einem weiteren 512er Riegel (DDR PC333 Infineon) nachrüsten.
    Leider werden in der Systemsteuerung unter XP nur 512 MB angezeigt.

    Muß ich weitere Einstellungen vornehmen?

    Vielen Dank

    schnuppi99
     
  2. Gast

    Gast Guest

    Herzlichen Glückwunsch ! Du Leichenschänder ...

    :rip:

    Datum nicht gesehen ? Ja, ja - ist spät ...

    :D
     
  3. timmili

    timmili Kbyte

    also bei mir steht ordnungsgemäß 1GB ram bei windows xp ! OHNE sp1
     
  4. Denniss

    Denniss Megabyte

    Quark !!

    Woher hast Du das denn ?!?
     
  5. ThaKilla

    ThaKilla Byte

    es liegt daran dass du keni xp SP1 drauf hast... denn das normale XP erkennt nur 512 MB :)
     
  6. Denniss

    Denniss Megabyte

    Und die haben keine Problem mit Speichern oder wie ?!?

    Da kenn ich aber ganz andere Geschichten !!
     
  7. XP2002

    XP2002 Byte

    ASRock hat immer probleme mit Arbeitsspeicher kauf die Besser MSI , ABIT , ASUS oder Epox
     
  8. AMDfreak

    AMDfreak Halbes Megabyte



    Den RAM bei jemand anderen prüfen und mir nicht vorhaltungen machen wenn ich behilflich sein will.

    Mfg AMDfreak
     
  9. Denniss

    Denniss Megabyte

    Erkennt das Bios auch nur 512MB ?
    Wieviele und welche Riegel stecken schon drin ?
    Läuft der neue Baustein alleine ohne Probleme ?
     
  10. mschuetzda

    mschuetzda Megabyte

    @chrissg321,

    oder es läuft alles ohne Problem,
    nur der Riegel wird nicht erkannt.
    Habe ich selbst schon erlebt.

    mfg
    mschue
     
  11. chrissg321

    chrissg321 Viertel Gigabyte

    Wenn der Riegel ned richtig drin stecken würde, dann würde

    1) Kein Bild kommen
    2) Es geschmort riechen
    3) Ein, bzw. mehrere Pin(s) des Rams in die Ram-Bank eingeschmolzen sein.
     
  12. AMDfreak

    AMDfreak Halbes Megabyte

    Dann steckt A: der Riegel nicht richtig drin bzw B: der Ram Slot ist kaputt. Einfach mal austesten. Sollte es dann immer noch nicht gehen den RAM in einem anderen Rechner testen. Sollte dieser dann da auch nicht erkannt werden ist er kaputt.

    Mfg AMDfreak
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen