1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur eine S-Ata Hdd wird im bios nicht erkannt !!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Black-Crack, 25. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Black-Crack

    Black-Crack Kbyte

    Registriert seit:
    1. Mai 2003
    Beiträge:
    226
    Hallo,

    bei meinem neuen pc habe ich mich für eine S-ATA platte entschieden von Seagate.

    Aber das prob im bios wird sie nicht angezeigt auch wenn ich win xp inst. will sagt er es ist keine hdd vorhanden und das setup bricht ab.

    ich hoffe ich bekomme von euch hilfe.

    Danke.


    MfG Tobias
     
  2. Black-Crack

    Black-Crack Kbyte

    Registriert seit:
    1. Mai 2003
    Beiträge:
    226
    zu spät habe gerade ausgebaut !! in 30 min bin ich wieder mit ner normalen platte da bis dann cya
     
  3. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.642
    @AMDUser
    Danke für den Hinweis.
    Ich habe mir schon gedacht, dass die Odyssee schon früher begonnen hat und noch ein gutes Stück weiter gehen wird. :rolleyes:

    Dann richte dich doch mal nach der Meldung. Die scheint dich nicht weiter zu interessieren, oder?

    Bediene dich doch mal einer Suchmaschine, indem du die Meldungen, die dir begegnen einfach dort eingibst und dir ein passendes Ergebnis aussuchst und mal anfängst dir selbst zu helfen, bevor du hier nachfragst.

    Wenn du mit deinen "bla bla-Kommentaren" so weitermachst, wird dir bald keiner mehr helfen.
     
  4. Black-Crack

    Black-Crack Kbyte

    Registriert seit:
    1. Mai 2003
    Beiträge:
    226
    habe bei der win xp setup f6 gedrückt habe die diskette eingelegt mit dem promise s-ata treibern oder so von der festplate dann steht da you can now use promise s-ata..bla bla..


    aber immer noch geht das nicht und ich kann windows xp nicht installieren !!! ich glaube ich fahre jetzt zum arlt.com und tausche die platte in eine normal udma ata 133 um !!!!


    oder gibt es die möglich keine mein seagate 80 gb festplatte eine 10 gb partition zu machen sind nioch 30 gb frei die könnte kich dann nutzen um win xp zu installieren will aber nicht partition machen wenn dabie meine daten in gefahr sind !!

    was mein ihr ?
     
  5. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
  6. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.642
    Du hast ein neues Mainboard?
    Dann wird der Treiber mit auf der CD sein, die du dazu mitbekommen hast!
     
  7. Black-Crack

    Black-Crack Kbyte

    Registriert seit:
    1. Mai 2003
    Beiträge:
    226
    ich ahbe mir von hersteller seagate runtergleaden:

    DiscWizard Starter
    Edition


    habe mit dem programm 2 bootbare disc gemacht.


    habe f6 gedrückt dann z.

    dann sollte ich die discette inelgen -> habe ich auch doch es passiert nichts:

    Die Datei txtsetup.oem konnte nicht gefunden werden.

    supa und was jetzt ? O_o
     
  8. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.642
    Hast Du die Treiber deines SATA-Controllers auf Diskette gespeichert? Die benötigst Du, nach der Taste F6 im Windows Setup. Sonst gehts nicht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen