1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Nur S/W-Bild auf Fernseher

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von mcdoener, 10. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mcdoener

    mcdoener ROM

    Registriert seit:
    10. Januar 2002
    Beiträge:
    1
    Ich habe eine Geforce2 MX 400 und habe die mit S-Videokabel und Scartadapter mit meinen TV verbunden. Leider ist das Bild nur schwarz/weiss. Liegt es am Kabel, am Adapter, am TV oder woran?
    Wer kann mir helfen? Danke
    mcdoener
     
  2. Hellstorm

    Hellstorm Byte

    Registriert seit:
    14. September 2000
    Beiträge:
    20
    Jo, bei meiner neuen Geforce 2 Ti hab ich auch das Problem...
    Ich weiß glaub ich jetzt auch woran es liegt:

    Bei den Mpeg2karten für DVD, da geht es immer, dass ich da Farbbild auf der Glotze hab. Allerdings haben die auch einen leicht modifizierten SVideo Stecker an dem Blech, da wurden noch ein paar Pinnefür Cinch hinzugefügt.

    Bei der Grafikkarte sind allerdings nur 4 Pinne --> nur Svideo. Wieso die überhaupt den komischen Adapter da beigelegt haben, weiss ich absolut nicht. Der funzt nämlich wie gesagt nur in S/W.

    Wenn man einen SVHS-Rekorder dazwischenschaltet, dann kann man das ganze umwandeln.
    Kostet aber auch wieder was.
     
  3. grizzly

    grizzly Megabyte

    Registriert seit:
    30. März 2001
    Beiträge:
    1.411
    das Problem ist,wie schon gesagt,das S-VHS die Signale für Farbe und BAS getrennt überträgt(auf zwei Adern).Die meisten Adapter von SVHS auf Cinch/Scart schleifen aber nur das BAS-Signal durch(Bildinhaltsignal mit den dazugehörigen Synchronsignalen).weshalb das Bild am TV schwarz/weiß ist.Nun können aber einige Fernseher die recht schwächelnden Signale der Graka nicht auswerten.Meiner ist z.B. so einer(das Bild sieht immer wie umgekippt aus).
    Meist hilft jedoch,von einem SVHS-Kabel einen Stecker abbauen und dafür einen CINCH anlöten bzw. die beiden Mitteladern in einem Scart-Stecker an den PIN 20 anlöten (die Abschirmung an Pin 21 oder 17)

    MfG
    Mike
     
  4. LL Cool FLO 95

    LL Cool FLO 95 ROM

    Registriert seit:
    12. Januar 2002
    Beiträge:
    3
    siehe auch oben, selbstverständlich habe ich PAL eingestellt (NTSC habe ich nebenbei auch probiert, wobei ich [zu Recht] nicht mit Erfolg gerechnet habe). Schön wär\'s wenn das das Problen gewesen wäre, dann wäre die Lösung wenigstens ganz einfach gewesen. Leider ist die Sache nicht so leicht :-(
     
  5. smoky58

    smoky58 Kbyte

    Registriert seit:
    4. Juni 2001
    Beiträge:
    285
    siehe oben, meist ist es die PAL <> NTSC Einstellung. Für Verwirrung sorgt dann, das neuere Anzeigegeräte automatisch
    PAL - NTSC unterscheiden und richtig anzeigen, ältere eben gar nicht oder nur nach manueller Umschaltung.
     
  6. LL Cool FLO 95

    LL Cool FLO 95 ROM

    Registriert seit:
    12. Januar 2002
    Beiträge:
    3
    Hallo.
    Ich habe das gleiche Problem mit einer ASUS V6800 (Geforce).

    Ich habe es sowohl mit einer Scart-Verbindung zum Videorekorder, als auch mit einer Cinch-Verbindung zum Fernseher (jeweils mit SVid-Adapter Richtung Grafikkarte) versucht, und bei beiden Varianten ist das Bild nur S/W. Beide Geräte sind SVid kompatibel. Das komische ist, dass ich bei Video-In (im übrigen mit dem selben SVid-Adapter, da ASUS nur einen mitgeliefert hat) an meinem PC ein buntes Fernsehbild habe. Hat irgendjemand dafür eine Erklärung??? - Ich habe auch alle möglichen Einstellungen (selbstverständlich in PAL) mit TV Tool 5.5, und auch mit dem Original ASUS-Treiber (mehrere Versionen) ausprobiert, jedoch immer nur ein S/W Bild erhalten.

    Hat irgendjemand vielleicht noch eine Idee, dass ich endlich bunte Bilder an meinen TV schicken kann? - Der ASUS-Suppoert weigert sich jedenfalls regelmässig, meine Frage zu beantworten :-(

    Gruß,
    Florian
     
  7. HWesti

    HWesti Byte

    Registriert seit:
    25. Dezember 2001
    Beiträge:
    97
    kann es sein das ntsc als standard eingestellt ist ?
    das kann in der twin-view kartei eingestellt werden.
    auf den 2.monitor rechtsklicken, ausgabegerät wählen, deutschland pal-b usw. einstellen
     
  8. herbie79

    herbie79 Byte

    Registriert seit:
    11. September 2000
    Beiträge:
    74
    am besten du verwendest den cinch-anschluß (composite-video) - sofern vorhanden - ist dann zwar schlechtere qualität aber immer noch recht gut...
     
  9. frederic

    frederic Halbes Megabyte

    Registriert seit:
    25. November 2001
    Beiträge:
    901
    S-Video-Ausgänge übertragen die Farbinformation und das sonstige Videosignal (vereinfacht ausgedrückt) getrennt; gewöhnliche Videoeingänge erwarten alle Informationen auf einer Leitung. Wahrscheinlich ist entweder dein Fernseher oder der Scartadapter nicht S-Video-fähig. Sieh in den technischen Beschreibungen nach; die Fähigkeit der S-Videowiedergabe wird meist schon in der Grundbeschreibung besonders herausgestellt.

    Gruß
    frederic
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen