nv4_disp big problem

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Hoelle, 21. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hoelle

    Hoelle Byte

    Ich habe ein großes Problem!
    Und zwar ich kann keine Videos und Spiele mehr starten! Der Pc hängt sich auf und manchmal kommt nach ca. 10 sek ein blue Screen mit dem Hinweis das der Fehler bei dr Datei nv4_disp.dll liegen könnte!
    Ich habe denn PC bereits formatiert!!! Aber das Problem bleibt bestehen!
    Das seltsame ist das wenn ich Videos unter Win 98/Me ohne Grafikkartentreiber starte funzt alles!!
    Auch ein Bios Update habe ich bereits ausgeführt!!
    Die Aktuelsten Treiber habe ich ausprobiert auch der von Aopen funzt nicht!!
    Ich habe einen AMD Athlon XP2000+
    Aopen GeForce 4 Ti4200 (Treiber Detonator 43.xx)
    512 DDR-RAM
    60 GB Festplatte
    Asus Board A7V266-EX

    BITTE UM HILFE!!!
     
  2. es ist definitiv der detonator, der n4* ist eine dll datei aus dem package des detonators.... was ich allerdings nicht verstehe: du saggst du ahst schon mal formatiert und das Problem bleibt; vielleicht hast du den verkehrten Treiber für dein OS genommen???
    Im abgesicherten Modus starten und deinstallieren....
     
  3. heisch0

    heisch0 Byte

    Hallo
    Fehlermeldung deutet auf Grafiktreiber.Im abgesicherten Modus deinstallieren
    MfG.Heinz
     
  4. Hoelle

    Hoelle Byte

    kann sich dieses fast write AGP denn selbst umstellen???
    War ja nicht imm Bios!!
     
  5. Hoelle

    Hoelle Byte

    Als ich die Sims gespielt habe kam der blue screnn seitdem geht nichts mehr!!!
     
  6. Wingnut2

    Wingnut2 Viertel Gigabyte

    was hast du an der Systemkonfiguration geändert, bevor das Problem aufgetreten ist ?

    Vielleicht ein Hitzeproblem ? - ich tippe aber auf den Detonator.

    mfg
     
  7. dieschi

    dieschi CD-R 80

    Hallo,

    was soll die Crossposterei?
    Noch dazu hast du die gleiche Frage vor 4 Tagen schon einmal gestellt!
    Es hätte gereicht wenn du dein altes Post wiederbelebt hättest!

    Das Post in CPU/MOtherboards wurde gelöscht!
    Das Post in <B>Hardware allgemein</B> wurde hierher verlkinkt!

    Lese dringend: http://www.pcwelt.de/forum/nutzungsbedingungen.html
    Vor allem Punkte 5 & 6!

    Das nächstemal lösche ich alle Crosspostings ohne Kommentar!

    mfg, dieschi
    Moderator PC-WELT Forum
     
  8. whisky

    whisky Ganzes Gigabyte

    Doppelposting

    http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=106563
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen