1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

NVIDIA 6600 Gt spielt keine Filmdateien ab

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von vaxholm, 4. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    Hallo,
    nachdem ich mir gestern eine neue NVIDIA 6600 Gt eingebaut habe, kann ich keine
    avi. oder mpeg.Dateien mehr abspielen. Weder im Windows Media Player noch im Realplayer. Das Bild friert einfach ein.Habe die Grafiktreiber der mitgelieferten Cd installiert. Auch beim Spielen von Siedler 5 stürzt der PC nach einiger Zeit einfach ab und fährt ohne Fehlermeldung wieder hoch.
    Handelt sich um den Aldi Titan 8000 mit 2,66 MHZ und 512 MB.
    Wer weiß Rat.
    Gruß Thomas
     
  2. MJ01

    MJ01 Byte

    Registriert seit:
    10. Juli 2005
    Beiträge:
    126
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Hehe, nein. Das ist nen ganz einfaches Problem. Das Netzteil des Aldi-PCs ist zu schwach. Du hättest da niemals eine neue Graka einsetzen sollen. Das ist eben das Problem mit den Kompletpcs. Sobald man über die Standarthardware hinausgeht, gibts Probleme.
    Du brauchst schlechtweg nen neues Netzteil. Sollte dieses nícht ins Gehäuse passen (wovon ich mal stark ausgehe) wirst du auch noch nen neues Gehäuse brauchen!
     
  4. vaxholm

    vaxholm Byte

    Registriert seit:
    13. Dezember 2002
    Beiträge:
    81
    So, funktioniert jetzt alles. Habe die alten Treiber komplett deinstalliert und wieder die neuen von der CD drauf und alles prima.
    Von wegen Netzteil!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen