Nvidia Forceware-Treiber 56.72 verfügbar

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von Tomster.Net, 2. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tomster.Net

    Tomster.Net Kbyte

    Registriert seit:
    25. Juli 2003
    Beiträge:
    136
    Angesichts der langen Liste kritischer Fehler, frage ich mich. mußte das mit dem Popupblocker wirklich sein. NVIDIA hat größere Probleme.
     
  2. Draci

    Draci Byte

    Registriert seit:
    12. Dezember 2001
    Beiträge:
    123
    Ich habe einen Treiber von Januar diesen Jahres drauf und Sacred läuft mit meiner betagten GF4 Ti4200 tadellos.....
     
  3. -CG-MCLAINE

    -CG-MCLAINE Kbyte

    Registriert seit:
    20. September 2002
    Beiträge:
    221
    Kleine Sorgen...

    Ich hab derzeit ein Detonator Treiber von Januar 2002 drauf...weil das game "Sacred" nur mit dem Treiber auf meinem System läuft !!!:aua: :aua:

    Gruß
    MC LAINE
     
  4. loet_1

    loet_1 Byte

    Registriert seit:
    19. Januar 2004
    Beiträge:
    21
    Habe eine nividia 5950 und war mit dem Treiber vor der 56.64 er Version richtig enttäuscht. Hatte AquaMark Testergebnisse, die nicht mit meiner ATI 9600 Pro mithalten konnte (die hatte ich vorher drin). Aber der 56.64 Treiber ist richtig gut. Bin mal gespannt, was der 56.74 bringt.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen