1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

NVidia GeForce 2MX unter Win ME

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Porter, 21. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Porter

    Porter Byte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    11
    Hallo,
    ich habe ein Riesenproblem mit meiner Grafikkarte (s. o.) unter Win ME. Es ist nur ein einziger Treiber lauffähig (Version 4.12.01.0532 vom 08.01.2000 !!). Alle anderen Treiber funktionieren nicht. Wenn ich einen neueren Treiber installiert habe (die Installationen selbst funktionieren alle ohne Fehlermeldung), habe ich beim Neustart des PCs dann nur noch senkrechte Linien auf dem Bildschirm und nichts geht mehr. Ich habe schon alle mir bekannten Treiberversionen durch. Doch kein Update läuft.
    Das Tool Detonator Deleter habe ich übrigens auch schon angewandt. Aber auch damit jein Erfolg, sondern nur die senkrechten Linien.
    Wer kann mir helfen ?
    [Diese Nachricht wurde von Porter am 21.02.2002 | 22:51 geändert.]
     
  2. Porter

    Porter Byte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    11
    Sorry, dass ich mich erst jetzt melde - ich bin mittlerweile auf XP umgestiegen und siehe da - alles funktioniert !! Bin total begeistert, aber trotzdem vielen Dank für Deine Mühen !!!
     
  3. akaturbo

    akaturbo Kbyte

    Registriert seit:
    6. Juli 2001
    Beiträge:
    447
    Hallo,

    wie sieht}s mit aktuellen VIA-Treibern aus wenn du einen VIA-Chipsatz bei dir auf dem Mobo hast. Was hat vorher für eine Karte gelaufen - sind die alten Treiber deinstalliert? Gib mal noch genauere Daten durch, z.B. Mobo oder Chipsatz etc.....
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen