1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

nvidia geforce4 mx440 Treiberproblem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von dummerl, 27. Mai 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. dummerl

    dummerl Kbyte

    Registriert seit:
    11. April 2001
    Beiträge:
    261
    Hi,
    ich habe mittels der dem Pc beigelegten Treiber-Cd (laut Cd-Aufschrift für win 9x, 2000,xp geeignet) den Grafikkarten
    treiber installiert.
    nach dem erforderlichen neustart bootet er ganz normal.
    der Desktophintergrund erscheint zum Schluß kurz und wird dann mit querstrichen "verziert" ähnlich einem unsauberen Bild
    beim Kabelfernsehen :-).
    Danach geht außer Neustart nix mehr. keine icons, kein Mauszeiger.
    Starten im abgesicherten bzw. Vga-Modus bringt auch nix besseres.

    Anschließend bin ich ins dos und habe (mal spasseshalber) die display.sys aus C.\windows\command -Ordner auf Diskette
    gesichert und auf Festplatte gelöscht.
    Jetzt startet der Rechner wieder bis auf die entsprechende Fehlermeldung "display.sys fehlt oder beschädigt.." und
    der nvidia geforce4 mx440-Treiber scheint auch zu laufen-da in Gerätemanager vorhanden und entsprechende Settings möglich.

    nun meine Frage:
    steht in der display.sys im korrekten Zustand sinnvoller (lesbarer) Text - dies war vor dem Sichern und Löschen nicht der Fall ?

    kann mir die Fehlermeldung beim Booten egal sein, da es ja anscheinend trotzdem läuft?

    Ich gehe davon aus, daß sich der Rechner den richtigen Treiber von der Cd selbst gesucht hat, da die Cd im autoplay-modus
    gelaufen ist und ich auch keine Auswahl für ein Betriebssystem hatte.

    (habe installiert auf 98se)

    gruß
    dummerl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen