Nvidia hievt Forceware-Treiber auf Version 81.95

Dieses Thema im Forum "Ihre Meinung zu Artikeln auf pcwelt.de" wurde erstellt von BryanKanelly, 3. Dezember 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BryanKanelly

    BryanKanelly ROM

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    5
    Hallo

    Hab den neuen Treiber gedownloadet und ihn installiert.(für Geforce4MX 460)(WinXP Sp 2 Home Edition).
    Hab alle virusprogramme ausgeschaltet und ForceWare 81.95 dann installiert. Direkt nach der Installation flattert der Bildschirm noch kurz und der Computer stürzt ab.(Blauer Fehlerbildschirm) und stürzt nachdem ab. Hab den Pc dann neugestartet und der stürzt beim neustart dann ab.
    Hab den Treiber(Forceware 81.95) dann deinstalliert durch den abgesicherten modus von win xp und den alten wieder installiert.
    Alles funzt wie am Anfang.

    Doch wie kann ich den Treiber (Forceware 81.95) zum laufen bringen?

    Danke
     
  2. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    zum Laufen mit der Karte mit Sicherheit nicht. der Treiber ist für die neuen Karten konzipiert und nicht für die 4MX Serie geschneidert.
    Nimm einen Treiber aus der 4er oder 5er Serie, damit müsste die Karte auch prima laufen.
    http://www.hardtecs4u.com/files/nvidia/?version=4xxx
     
  3. BryanKanelly

    BryanKanelly ROM

    Registriert seit:
    3. Dezember 2005
    Beiträge:
    5
    Yo bedanke mich bei dir
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen