NVIDIA Treiber installieren

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von SRöttgen, 5. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. SRöttgen

    SRöttgen Kbyte

    Registriert seit:
    8. Februar 2001
    Beiträge:
    142
    Ich habe versucht in meinem Suse Linux 8.1 Prof. die Treiber von NVIDIA einzuspielen. Das RPM-Pkaet konnte ich auch mit YAST installieren, aber es wird dauern verlangt, dass ich die NVidia Basis Treiber von der Linux CD installiere. Ok, habe ich dann auch gemacht. Nach einem Neustart und erneutem Versuch den Treiber zu installieren, kam das gleiche Ergebnis.
    Als ich dann mal nachgeschaut habe, welche Pakete installiert waren, waren auch die Suse Nvidia_Basis Treiber vorhanden.

    Woran könnte es jetzt noch liegen? Derzeit kann ich die 3D Unterstützung nicht aktivieren, aber die Treiber lassen sich irgendwie auch nicht korrekt installieren.

    Bei der Karte handelt es sich um eine Elsa Erazor X².
     
  2. pignix

    pignix Kbyte

    Registriert seit:
    11. September 2000
    Beiträge:
    244
    Das ist mir irgendwie auch klar, nur war es so. Mittlerweile habe ich es aber auch unter Ext3 hinbekommen. Und zwar musste sich you erstmal updaten und dann noch der paketmanager und dann lief auch das Herunterladen sämtlicher Patches und auch der nvidia Treiber problemlos.
    Gruß
    Lemmi
     
  3. unix_freak

    unix_freak ROM

    Registriert seit:
    5. August 2002
    Beiträge:
    5
    Das hat ABSOLUT nichts mit dem Dateisystem zu tun. Auf SuSE sind aus Lizeznzgründen funktionslose NVIDIA-Treiber installiert. Man sollte die beiden NVIDIA-Pakete (Kernel und GLX) deinstallieren, bevor man die aktuellen einspielt. Danach Sax2 starten und die 3D beschleunigung einschalten. Das wars !

    mfg
    Alexander
     
  4. pignix

    pignix Kbyte

    Registriert seit:
    11. September 2000
    Beiträge:
    244
    Das wird nichts nützen. Ich habe das gleiche Problem, sofern die Linuxpartition als Ext3 formatiert ist. Der nvidia Treiber wird nicht eingebunden. Sax2 verweigert die 3D-Unterstützung, weil angeblich die bereits installierten Treiber doch nicht installiert sein sollen. Der Weg über YOU bleibt auch erfolglos, weil beim manuellen Update die nvidia Treiber nicht angewählt wurde (wäre auch Quatsch, sie sind drauf) Erzwingd man den Download der Treiber schlägt der ein ums andere Mal fehl.
    Ganz anders bei ReiserFS. No problem mit den nvidia Treibern. Einmal per YaST installiert und fertig. Kann mir bestimmt keiner erklären, oder ?

    Gruß
    Lemmi
     
  5. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Linux ist im Internet entstanden, lebt im Internet, belebt das Internet, ist zum Teil das Internet, braucht das Internet.
     
  6. SRöttgen

    SRöttgen Kbyte

    Registriert seit:
    8. Februar 2001
    Beiträge:
    142
    Der Rechner ist nicht online. Soll er auch nicht ;-)
     
  7. UglyKidJoe

    UglyKidJoe Byte

    Registriert seit:
    9. Februar 2002
    Beiträge:
    119
    hi,

    hast du schon mal ein online-Update durchgeführt? Da sollte er den passenden Treiber von allein nachladen...

    mfg

    Joe
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen