1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

nvidia-Treiber legt Win XP-SP2 lahm

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von kuhn73, 18. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kuhn73

    kuhn73 Megabyte

    Registriert seit:
    4. Juli 2003
    Beiträge:
    1.489
    Hallo,
    der Thread hierher, weil ich denke, dass er hierher gehört, wüßte nicht sonstwohin (Verbesserungen erwünscht)

    Ausgangslage: habe bei einer Bekannten (XP Pro SP2) den letzten Patch-Day von MS UND eine Trial-Version von PowerDVD aufgespielt. Nach diversen Neustarts bis dahin alles i.O. Heute: Rechner an, Blue Screen, unmittelbar danach Neustart. Danach gar nichts mehr.
    Habe nach Start mit einer Notrettungs-CD in der Ereignisanzeige / Anwendung folgende Fehlermeldung gesehen, die sich auf den Nvidia-Grafik-Teiber bezieht:

    Fehler nview_info:
    "Die Beschreibung der Ereigniskennung ( 1 ) in ( nview_info ) wurde nicht gefunden. Der lokale Computer verfügt nicht über die zum Anzeigen der Meldungen von einem Remotecomputer erforderlichen Registrierungsinformationen oder DLL-Meldungsdateien. Möglicherweise müssen Sie das Flag /AUXSOURCE= zum Ermitteln der Beschreibung verwenden. Weitere Informationen stehen in Hilfe und Support. Ereignisinformationen: NVIEW : rundll32: NView unload - Found stuck window:0x5014c, PID:0x4d8, TID:0x624 name:C:\WINDOWS\system32\SHELL32.dll."
    Hier die Dump-Datei (mit Anhang *.txt): LINK

    Nach Deinstallation und Wiederinstallation des Nvidia-Treibers war alles wieder ok. Aber woran lag es? Die Patches, die Probe-Version von PowerDVD? Wäre über jeden Hinweis dankbar.

    MfG, kuhn73

    BTW: Welcher Nvidia-Treiber vorher drauf war (auf jeden Fall nicht älter als ein Jahr): keine Ahnung, jetzt ist es v71.89

    Ziemlich ratlos, kuhn73
     
  2. CarpeDiem

    CarpeDiem Kbyte

    Registriert seit:
    15. Februar 2005
    Beiträge:
    181
    Kaffeebohnenschnitzer und Analphabeten, nein Danke.
     
  3. kuhn73

    kuhn73 Megabyte

    Registriert seit:
    4. Juli 2003
    Beiträge:
    1.489
    Hallo CarpeDiem,
    war tatsächlich drauf (bisher) :D
    Aber warum dieses Chaos? Über die Hintergründe sehr gespannt...

    kuhn73
     
  4. CarpeDiem

    CarpeDiem Kbyte

    Registriert seit:
    15. Februar 2005
    Beiträge:
    181
    Kaffeebohnenschnitzer und Analphabeten, nein Danke.
     
  5. kuhn73

    kuhn73 Megabyte

    Registriert seit:
    4. Juli 2003
    Beiträge:
    1.489
    Danke, MfG Kuhn73
     
  6. CarpeDiem

    CarpeDiem Kbyte

    Registriert seit:
    15. Februar 2005
    Beiträge:
    181
    Kaffeebohnenschnitzer und Analphabeten, nein Danke.
     
  7. kuhn73

    kuhn73 Megabyte

    Registriert seit:
    4. Juli 2003
    Beiträge:
    1.489
    Hallo CarpeDiem,
    wollte nur endgültig Bescheid geben, wie es ausgegangen ist: Es hatte mit der filespy.sys zu tun (der Dienst wurde nicht geladen), war wohl ein Dienst einer abgelaufenen Version von BitDefender. Danke für die Hinweise.

    MfG, kuhn73
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen