O nein, falsche Startseite

Dieses Thema im Forum "Sicherheit" wurde erstellt von Wyggum, 30. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    Ich weiß Jungs, diese Frage hängt euch schon zum Hals raus aber ich kann dieses Problem einfach nicht alleine lösen, also wäre es toll wenn ihr mir etwas helfen könntet.

    Ich hab die drei Zeilen mit about:blank schon x-mal im Abgesicherten Modus gefixt. Systemwiederherstellung ist auch deaktiviert, aber bei jedem Start des IE
    sind diese 3 Zeilen mit about:blank wieder da.

    Also wie werde ich diesen Mist wieder los??????




    Logfile of HijackThis v1.97.7
    Scan saved at 19:06:27, on 30.06.2004
    Platform: Windows XP SP1 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

    Running processes:
    C:\WINDOWS.1\System32\smss.exe
    C:\WINDOWS.1\system32\winlogon.exe
    C:\WINDOWS.1\system32\services.exe
    C:\WINDOWS.1\system32\lsass.exe
    C:\WINDOWS.1\System32\Ati2evxx.exe
    C:\WINDOWS.1\system32\svchost.exe
    C:\WINDOWS.1\System32\svchost.exe
    C:\WINDOWS.1\system32\spoolsv.exe
    C:\WINDOWS.1\system32\Ati2evxx.exe
    C:\WINDOWS.1\Explorer.EXE
    C:\Program Files\Intel\Intel(R) Active Monitor\imontray.exe
    C:\Programme\AVPersonal\AVGNT.EXE
    C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    C:\Programme\Java\j2re1.4.2_04\bin\jusched.exe
    C:\WINDOWS.1\System32\ctfmon.exe
    C:\Programme\Messenger\msmsgs.exe
    C:\Programme\AVPersonal\AVGUARD.EXE
    C:\Programme\AVPersonal\AVWUPSRV.EXE
    C:\Programme\Executive Software\DiskeeperLite\DKService.exe
    C:\Program Files\Intel\Intel(R) Active Monitor\imonnt.exe
    C:\WINDOWS.1\System32\wuauclt.exe
    C:\WINDOWS.1\regedit.exe
    C:\Dokumente und Einstellungen\JOOLA.TU-JIU8S2VBTJIS\Desktop\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = about:blank
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome
    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch
    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html
    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
    O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 5.0\Reader\ActiveX\AcroIEHelper.ocx
    O2 - BHO: (no name) - {A2FE0475-2200-4287-AC3C-DD2AE590AE62} - C:\WINDOWS.1\System32\ccdd.dll
    O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS.1\System32\msdxm.ocx
    O4 - HKLM\..\Run: [IMONTRAY] C:\Program Files\Intel\Intel(R) Active Monitor\imontray.exe
    O4 - HKLM\..\Run: [AVGCtrl] C:\Programme\AVPersonal\AVGNT.EXE /min
    O4 - HKLM\..\Run: [ATIPTA] C:\Programme\ATI Technologies\ATI Control Panel\atiptaxx.exe
    O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Programme\Java\j2re1.4.2_04\bin\jusched.exe
    O4 - HKCU\..\Run: [CTFMON.EXE] C:\WINDOWS.1\System32\ctfmon.exe
    O4 - HKCU\..\Run: [MSMSGS] "C:\Programme\Messenger\msmsgs.exe" /background
    O9 - Extra 'Tools' menuitem: Sun Java Konsole (HKLM)
    O9 - Extra button: Related (HKLM)
    O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
    O12 - Plugin for .spop: C:\Programme\Internet Explorer\Plugins\NPDocBox.dll
    O16 - DPF: {88D969C0-F192-11D4-A65F-0040963251E5} (XML DOM Document 4.0) - file://C:\TempEI4\EI40_\msxml4.cab
    O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/x86/unicode/iuctl.CAB?38114.2522453704

     
  2. Pedda

    Pedda ROM

    Registriert seit:
    29. Juni 2004
    Beiträge:
    2
    Hallo!

    Ich kann zwar leider keine Lösung präsentieren, ich kann nur sagen das ich dieses Problem auch habe.

    Ich habe mit Spybot, Adware und Hijack versucht das problem in den Griff zu bekommen, bekomme von Hijack aber auch immer wieder diese uminöse "sp.html" die Wyggum ja auch hat angezeigt.

    Ich habe auch schon versucht im Web nach einer anderen Lösung zu suchen, aber ich kann die Suchseite auf die ich trotz angeblichen about:blank umgeleitet werde nicht identifizieren da dort nur "Search for..." erscheint.

    Vielleicht können uns die Cracks hier helfen da auch ich nicht mehr weiter weiß!

    Danke schonmal für eure Mühen!

    Pedda
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Wyggum

    Starte deinen PC im abgesicherten Modus (Bei Systemstart F8-Taste drücken), führe HijackThis erneut aus und lasß folgende Einträge fixen:

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&pver=6&ar=msnhome

    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.microsoft.com/isapi/redir.dll?prd=ie&ar=iesearch

    R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOKUME~1\JOOLA~1.TU-\LOKALE~1\Temp\sp.html

    R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank

    O2 - BHO: (no name) - {A2FE0475-2200-4287-AC3C-DD2AE590AE62} - C:\WINDOWS.1\System32\ccdd.dll

    Gruß
    Nevok
     
  4. Wyggum

    Wyggum Byte

    Registriert seit:
    21. Dezember 2002
    Beiträge:
    61
    @Nevok

    Hat geklappt, bin dir wirklich sehr dankbar.

    Wyggum
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Keine Ursache. ;)
     
  6. Pedda

    Pedda ROM

    Registriert seit:
    29. Juni 2004
    Beiträge:
    2
    Hallo!

    Bei mir hat die Lösung auch geholfen. Mein Problem ist aber, dass ich das ding jetzt schon zum 3 mal habe.

    Hat dazu jemand eine Idee?
     
  7. erwin_cool

    erwin_cool Byte

    Registriert seit:
    25. Juni 2003
    Beiträge:
    17
    Hi zusammen, ich habe das Problem folgendermaßen gelöst:
    Wiederherstellung von einem Wiederherstellungspunkt von letzer Woche gemacht,dann mit "HijackThis" kontrolliert. Spyboot, Ad-aware laufen lassen und dann SpywareBlaster installiert (http://www.javacoolsoftware.com/index.html) diesen aktualisiert und alles gesperrt. Noch keinen befall seitdem. Ich habe mir aber trotzdem den neuen Firefox von PC-Welt installiert. Macht einen guten Eindruck und ist recht schnell.
    Gruß Erwin
     
  8. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Du solltest mal den Browser wechseln. ;)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen