O&O Defrag8 bleibt bei einigen Dateien hängen

Dieses Thema im Forum "Software allgemein" wurde erstellt von Ellwood77, 28. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ellwood77

    Ellwood77 Byte

    Registriert seit:
    27. September 2005
    Beiträge:
    19
    Ich habe Gestern zum ersten mal O&O Defrag über meine Platten laufen lassen. Ich habe insgesamt 2 Platten und 5 Partitionen.
    4 Partitionen konnten sehr zügig Defragmentiert werden. Doch die System Partition bleibt bei mir immer bei 12% stehen. Wenn ich nachsehe an welcher Datei er gerade arbeitet, handelt es sich um einen Eintrag in der "System Volume Information" Da ich diese Informationen brauche und nicht löschen sollte, weiß ich jetzt nicht, wie ich das Defrag weiterlaufen lassen kann.
    Habt Ihr eine Idee?
    Gruß vom Timo
     
  2. chinchi

    chinchi Kbyte

    Registriert seit:
    8. November 2004
    Beiträge:
    387
    Hi,


    ich hatte mit diesem Programm kürzlich ein ähnliches Problem.
    Versuche es mal mit einer Offline - Defragmentierung der betreffenden Partition. Zu erreichen über Datei/Einstellungen/Offline-Defragmentierung. Am besten stellst Du es so ein, daß die Offline - Defragmentierung einmalig durchgeführt wird. Bei mir hat es geholfen, die Defragmentierung funktionierte dann auch wieder Online. Die Bildschirmanzeige ist Offline sehr dürftig, also nicht gleich abbrechen, wenn sich minutenlang nichts daran ändert. Bei mir hat sich 20 Minuten nichts getan, ich hielt den Vorgang schon für gescheitert, aber dann rührte sich die Anzeige wieder und der Vorgang wurde erfolgreich beendet. Also einfach mal probieren.

    Grüße aus Hanau

    chinchi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen