"öffnen mit ..." reaktivieren

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von tomtom84, 27. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tomtom84

    tomtom84 Byte

    Registriert seit:
    27. Juni 2003
    Beiträge:
    16
    Moin zusammen !
    Nachdem ich "immer öffnen mit" im Explorer aktiviert und wieder deaktiviert habe, habe ich die Option " öffnen mit..." beim Rechtsklick auf die Dateien nicht mehr. Wie kann ich diese Option wieder bekommen.
    Alle Tips sind willkommen !!
    Herzlichen dank :-)))
     
  2. tomtom84

    tomtom84 Byte

    Registriert seit:
    27. Juni 2003
    Beiträge:
    16
    und manchmal ist das einfachste doch das beste:
    habe eben im explorer folgenden weg gefunden:
    in extras->ordneroptionen->dateitypen
    den registrierten dateityp einfach gelöscht und schon habe ich die option öffnen mit... wiedergehabt
    trotzdem danke ;-)
     
  3. tomtom84

    tomtom84 Byte

    Registriert seit:
    27. Juni 2003
    Beiträge:
    16
    hi,
    danke für den tip :-)
    werde ich gleich mal ausprobieren ...
     
  4. tomtom84

    tomtom84 Byte

    Registriert seit:
    27. Juni 2003
    Beiträge:
    16
    hi,
    vielen dank für deine schnelle hilfe !!
     
  5. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Es war die Shift-Taste ;-)

    franzkat
     
  6. brainstormer

    brainstormer Byte

    Registriert seit:
    28. September 2000
    Beiträge:
    78
    Hi,

    wenn Du in Deiner Registry folgenden Schlüssel anlegst:

    HKEY_CLASSES_ROOT\*\SHELL\öffnen mit einem anderen Programm\command

    und dann als Standart den Wert:

    "rundll32.exe shell32.dll,OpenAs_RunDLL "%1"

    einträgst, steht Dir bei jeder Datei im Kontextmenü der Befehl "öffnen mit einem anderen Programm" zur Verfügung. Das ist sehr praktisch, vor allem lassen sich damit auch Dateien unbekannter Herkunft zunächst einfach mal mit einem Editor öffnen.

    Gruß, Brain
     
  7. phaidos

    phaidos Kbyte

    Registriert seit:
    7. Januar 2003
    Beiträge:
    360
    Moin,
    Wenn du eine Datei mit einer Anwendung verknüpft hast, erscheint normalerweise das öffnen mit ... nicht mehr.
    Möchtest du die verknüpfte Anwendung ändern, dann die Strg (oder war es die Shift ???) - Taste gedrückt halten, und die Datei rechts anklicken, dann sollte der öffnen mit ... Dialog wieder erscheinen.

    Noch ein Tipp:
    Das Programm Open-Expert installieren.
    http://www.baxbex.de/images/shoots/openexpert.html

    Franz B.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen